#openstack-meeting-alt: networking_ml2

Meeting started by rkukura at 16:01:54 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/ML2 Agenda (rkukura, 16:02:13)

  1. Action Items From Last Week (rkukura, 16:02:33)
    1. ACTION: asadoughi to run the tox coverage tool on master and report a summary of where work is needed in ml2 coverage via email and/or next week's meeting (rkukura, 16:10:07)
    2. https://etherpad.openstack.org/p/multi-node-neutron-tempest (rkukura, 16:13:01)

  2. ovs-firewall-driver (rkukura, 16:30:33)
    1. https://review.openstack.org/#/c/21946/ (matrohon, 16:32:47)
    2. ACTION: asadoughi to discuss ovs-firewall-driver on email list and schedule IRC meeting on ML2+SG (rkukura, 16:54:57)

  3. port unbindi/delete segment info availability (rkukura, 16:55:37)
  4. open discussion (rkukura, 17:00:07)


Meeting ended at 17:01:58 UTC (full logs).

Action items

  1. asadoughi to run the tox coverage tool on master and report a summary of where work is needed in ml2 coverage via email and/or next week's meeting
  2. asadoughi to discuss ovs-firewall-driver on email list and schedule IRC meeting on ML2+SG


Action items, by person

  1. asadoughi
    1. asadoughi to run the tox coverage tool on master and report a summary of where work is needed in ml2 coverage via email and/or next week's meeting
    2. asadoughi to discuss ovs-firewall-driver on email list and schedule IRC meeting on ML2+SG


People present (lines said)

  1. rkukura (62)
  2. asadoughi (35)
  3. matrohon (13)
  4. Sukhdev (9)
  5. rcurran (8)
  6. banix (5)
  7. ryu25 (4)
  8. shivh (3)
  9. hemanthravi (3)
  10. openstack (3)
  11. doude (2)
  12. HenryG (1)


Generated by MeetBot 0.1.4.