#openstack-meeting-alt: networking_ml2

Meeting started by rkukura at 16:04:06 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/ML2 Agenda (rkukura, 16:04:22)

  1. Action Items From Last Week (rkukura, 16:04:44)
    1. http://paste.openstack.org/show/54845/ (asadoughi, 16:05:51)
    2. ACTION: : asadoughi to look into if line-level or function-level coverage data is available (rkukura, 16:13:57)
    3. http://lists.openstack.org/pipermail/openstack-dev/2013-December/022518.html or https://wiki.openstack.org/wiki/Neutron/blueprint_ovs-firewall-driver#Security_groups_extension_API_addition_discussion (asadoughi, 16:17:44)
    4. https://review.openstack.org/#/c/62129/ https://review.openstack.org/#/c/62130/ (asadoughi, 16:23:03)

  2. MechanismDriver API delete method ordering and the relationship between DB state and external mechanism state managed by the driver (rkukura, 16:27:20)


Meeting ended at 17:03:47 UTC (full logs).

Action items

  1. : asadoughi to look into if line-level or function-level coverage data is available


Action items, by person

  1. asadoughi
    1. : asadoughi to look into if line-level or function-level coverage data is available


People present (lines said)

  1. rkukura (58)
  2. asadoughi (24)
  3. rcurran (16)
  4. Sukhdev (14)
  5. openstack (3)
  6. dane_ (1)
  7. kblin (1)


Generated by MeetBot 0.1.4.