#openstack-meeting-alt: networking_ml2

Meeting started by mestery at 16:02:02 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/ML2 Agenda (mestery, 16:02:12)

  1. Action Items (mestery, 16:03:10)
    1. http://lists.openstack.org/pipermail/openstack-dev/2013-December/022649.html ML2 Unit Test Coverage (mestery, 16:03:31)
    2. http://paste.openstack.org/show/55375/ Sorted and filtered ML2 UT Coverage (mestery, 16:04:16)
    3. ACTION: rcurran to verify if a bug exists for Cisco ML2 UT coverage (mestery, 16:07:38)
    4. ACTION: asadoughi to verify UT coverage and file bugs for appropriate areas (mestery, 16:07:54)

  2. Binding Management (mestery, 16:08:09)
    1. https://review.openstack.org/#/c/62380/ WIP around "Original vs. Bound Segment" (mestery, 16:14:49)
    2. ACTION: rkukura Look at moving bind_port() out of the TX and send email or a WIP patch to discuss. (mestery, 16:42:00)

  3. Bugs (mestery, 16:52:22)
  4. Open Discussion (mestery, 16:53:14)
    1. ACTION: mestery to ping asomya around https://docs.google.com/document/d/1ZHb2zzPmkSOpM6PR8M9sx2SJOJPHblaP5eVXHr5zOFg/edit (mestery, 16:58:11)


Meeting ended at 16:59:44 UTC (full logs).

Action items

  1. rcurran to verify if a bug exists for Cisco ML2 UT coverage
  2. asadoughi to verify UT coverage and file bugs for appropriate areas
  3. rkukura Look at moving bind_port() out of the TX and send email or a WIP patch to discuss.
  4. mestery to ping asomya around https://docs.google.com/document/d/1ZHb2zzPmkSOpM6PR8M9sx2SJOJPHblaP5eVXHr5zOFg/edit


Action items, by person

  1. asadoughi
    1. asadoughi to verify UT coverage and file bugs for appropriate areas
  2. mestery
    1. mestery to ping asomya around https://docs.google.com/document/d/1ZHb2zzPmkSOpM6PR8M9sx2SJOJPHblaP5eVXHr5zOFg/edit
  3. rcurran
    1. rcurran to verify if a bug exists for Cisco ML2 UT coverage
  4. rkukura
    1. rkukura Look at moving bind_port() out of the TX and send email or a WIP patch to discuss.


People present (lines said)

  1. mestery (71)
  2. rkukura (44)
  3. rcurran (15)
  4. matrohon (12)
  5. asadoughi (11)
  6. shivh (7)
  7. doude_ (5)
  8. ijw (4)
  9. Sukhdev (4)
  10. openstack (3)


Generated by MeetBot 0.1.4.