#openstack-meeting-alt: networking_ml2

Meeting started by mestery at 16:00:37 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/ML2 Agenda (mestery, 16:00:52)

  1. Action Items (mestery, 16:01:23)
    1. https://bugs.launchpad.net/neutron/+bug/1267481 (rcurran, 16:02:18)
    2. https://bugs.launchpad.net/neutron/+bug/1267481 Bug for Cisco ML2 UT coverage (mestery, 16:02:41)
    3. ML2 UT coverage bugs filed and tagged: https://bugs.launchpad.net/neutron/+bugs?field.tag=ml2-unit-test-coverage (mestery, 16:03:21)
    4. https://docs.google.com/document/d/1ZHb2zzPmkSOpM6PR8M9sx2SJOJPHblaP5eVXHr5zOFg/edit RPC Google Document (mestery, 16:04:46)
    5. ACTION: asomya to work on new typedriver refactoring patch with zhang (mestery, 16:08:26)

  2. Port Binding (mestery, 16:09:38)
    1. ACTION: rkukura to flesh out details of bind/unbind and send email to openstack-dev ML (mestery, 16:32:16)


Meeting ended at 16:59:22 UTC (full logs).

Action items

  1. asomya to work on new typedriver refactoring patch with zhang
  2. rkukura to flesh out details of bind/unbind and send email to openstack-dev ML


Action items, by person

  1. asomya
    1. asomya to work on new typedriver refactoring patch with zhang
  2. openstack
    1. rkukura to flesh out details of bind/unbind and send email to openstack-dev ML
  3. rkukura
    1. rkukura to flesh out details of bind/unbind and send email to openstack-dev ML


People present (lines said)

  1. rkukura (74)
  2. mestery (54)
  3. nati_ueno (35)
  4. matrohon (14)
  5. asomya (7)
  6. rcurran (6)
  7. openstack (4)
  8. asadoughi (1)


Generated by MeetBot 0.1.4.