#openstack-meeting-alt: networking_ml2

Meeting started by rkukura at 16:01:44 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/ML2 Agenda (rkukura, 16:01:58)

  1. Action Item Review (rkukura, 16:03:17)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-January/025812.html (rkukura, 16:05:48)
    2. ACTION: rkukura to post proposal for portbinding changes to call MDs outside of transactions and with all needed info (rkukura, 16:25:37)

  2. bugs (rkukura, 16:26:04)
    1. https://bugs.launchpad.net/neutron/+bugs?field.tag=ml2 (rkukura, 16:27:21)
    2. https://bugs.launchpad.net/neutron/+bug/1274160 (matrohon, 16:28:02)

  3. ovs-firewall-driver (rkukura, 16:37:27)
    1. https://review.openstack.org/#/q/status:open+project:openstack/neutron+branch:master+topic:bp/ovs-firewall-driver,n,z (asadoughi, 16:39:47)

  4. new MechanismDrivers (rkukura, 16:44:22)
    1. https://review.openstack.org/#/c/69838/1/neutron/tests/unit/ml2/drivers/test_fslsdn_mech.py (trinaths, 16:50:48)
    2. https://review.openstack.org/#/c/69838/1 (trinaths, 16:52:18)
    3. http://stackoverflow.com/questions/8658043/how-to-mock-an-import (ktbenton1, 16:54:56)
    4. https://review.openstack.org/#/c/68996/ (ktbenton1, 16:56:57)


Meeting ended at 17:01:25 UTC (full logs).

Action items

  1. rkukura to post proposal for portbinding changes to call MDs outside of transactions and with all needed info


Action items, by person

  1. rkukura
    1. rkukura to post proposal for portbinding changes to call MDs outside of transactions and with all needed info


People present (lines said)

  1. rkukura (65)
  2. trinaths (22)
  3. amotoki (13)
  4. irenab (10)
  5. mestery (9)
  6. ktbenton1 (8)
  7. matrohon (8)
  8. sadasu (8)
  9. asadoughi (7)
  10. Sukhdev (7)
  11. rcurran (5)
  12. banix (4)
  13. openstack (3)
  14. dkehn_ (1)
  15. HenryG (1)


Generated by MeetBot 0.1.4.