#openstack-meeting-alt: networking_ml2

Meeting started by rkukura at 16:03:32 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/ML2 Agenda (rkukura, 16:03:52)

  1. Announcements (rkukura, 16:04:15)
  2. Action Item Review (rkukura, 16:07:53)
    1. ACTION: rkukura to put result of binding changes email discussion into a wiki or google doc (rkukura, 16:13:03)

  3. Blueprints (rkukura, 16:14:36)
    1. http://ci.openstack.org/third_party.html (banix, 16:16:53)
    2. ACTION: : rkukura to change priorities of all new 3rd party MD BPs to low if they do not already have jenkins job in place. (rkukura, 16:41:10)
    3. https://blueprints.launchpad.net/neutron/+spec/ml2-typedriver-extra-port-info (matrohon, 16:50:14)

  4. open discussion (rkukura, 17:00:34)


Meeting ended at 17:01:29 UTC (full logs).

Action items

  1. rkukura to put result of binding changes email discussion into a wiki or google doc
  2. : rkukura to change priorities of all new 3rd party MD BPs to low if they do not already have jenkins job in place.


Action items, by person

  1. rkukura
    1. rkukura to put result of binding changes email discussion into a wiki or google doc
    2. : rkukura to change priorities of all new 3rd party MD BPs to low if they do not already have jenkins job in place.


People present (lines said)

  1. rkukura (59)
  2. trinaths (31)
  3. Sukhdev (21)
  4. banix (21)
  5. shivharis (18)
  6. amotoki (15)
  7. jaypipes (13)
  8. matrohon (12)
  9. HenryG (9)
  10. lukego (7)
  11. irenab (5)
  12. openstack (3)
  13. rcurran (1)
  14. sadasu (1)
  15. pcm_ (1)
  16. asadoughi (1)


Generated by MeetBot 0.1.4.