#openstack-meeting-alt: networking_ml2

Meeting started by mestery at 16:01:14 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/ML2 Agenda (mestery, 16:01:34)

  1. Action Item Review (mestery, 16:01:52)
    1. ACTION: rkukura to move port binding discussion into Google Doc (mestery, 16:05:09)
    2. https://blueprints.launchpad.net/neutron/+spec/bsn-ml2-mechanism-driver - medium, approved, no review, no jenkins? (rkukura, 16:09:51)
    3. https://blueprints.launchpad.net/neutron/+spec/bigswitch-ml2-driver - low, approved, in review, no jenkins?, relationship to bsn-ml2-mechanism-driver? (rkukura, 16:10:04)

  2. ML2 Exceptions to UserSpace (mestery, 16:24:11)
  3. BPs (mestery, 16:37:40)
  4. Multi-Node Testing (mestery, 16:55:06)
    1. ACTION: matrohon to file BP for multi-node testing and bring this up in the infra meeting (mestery, 17:00:15)


Meeting ended at 17:00:38 UTC (full logs).

Action items

  1. rkukura to move port binding discussion into Google Doc
  2. matrohon to file BP for multi-node testing and bring this up in the infra meeting


Action items, by person

  1. matrohon
    1. matrohon to file BP for multi-node testing and bring this up in the infra meeting
  2. rkukura
    1. rkukura to move port binding discussion into Google Doc


People present (lines said)

  1. mestery (80)
  2. rkukura (57)
  3. zzelle (20)
  4. matrohon (14)
  5. trinaths (14)
  6. amotoki_ (11)
  7. shivharis (9)
  8. rcurran (7)
  9. Sukhdev (4)
  10. HenryG (3)
  11. sadasu (3)
  12. asadoughi (3)
  13. openstack (3)
  14. yamamoto2 (2)
  15. banix (1)
  16. ekarlso (1)


Generated by MeetBot 0.1.4.