#openstack-meeting-alt: networking_ml2

Meeting started by mestery at 16:01:51 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/ML2 ML2 Meeting Agenda (mestery, 16:02:08)

  1. Action Item Review (mestery, 16:02:52)
    1. https://docs.google.com/document/d/1k8tAqfQr8Ujzx5TzpXTYEUaym-0U-pE3YL9wjrS8cDg/edit#heading=h.cpck9ip3dbdv Port Binding Google Doc (mestery, 16:04:52)
    2. ACTION: ML2 team to review Port Binding document and comment inline (mestery, 16:05:37)
    3. https://blueprints.launchpad.net/devstack/+spec/lxc-computes (matrohon, 16:08:20)
    4. https://blueprints.launchpad.net/devstack/+spec/lxc-computes Multi-node testing BP (mestery, 16:08:43)

  2. Migration Tool (mestery, 16:09:47)
    1. https://blueprints.launchpad.net/neutron/+spec/ml2-deprecated-plugin-migration Migration BP (mestery, 16:09:58)
    2. ACTION: marun and rkukura to proceed with migration BP and get an extension from markmcclain (mestery, 16:12:03)

  3. ML2 SR-IOV BPs (mestery, 16:16:13)
    1. https://review.openstack.org/#/c/72452/ (binding:vif_details) (rkukura, 16:26:39)
    2. https://review.openstack.org/#/c/73500/ (binding:profile) (rkukura, 16:26:51)
    3. ACTION: All ML2 MechanismDrivers which bind ports should ensure they look to make sure the binding:vnic_type attribute is something they handle. (mestery, 16:30:41)
    4. https://www.mail-archive.com/openstack-dev@lists.openstack.org/msg16417.html (matrohon, 16:32:57)

  4. Open Discussion (mestery, 16:56:23)


Meeting ended at 17:00:24 UTC (full logs).

Action items

  1. ML2 team to review Port Binding document and comment inline
  2. marun and rkukura to proceed with migration BP and get an extension from markmcclain
  3. All ML2 MechanismDrivers which bind ports should ensure they look to make sure the binding:vnic_type attribute is something they handle.


Action items, by person

  1. rkukura
    1. marun and rkukura to proceed with migration BP and get an extension from markmcclain
  2. UNASSIGNED
    1. ML2 team to review Port Binding document and comment inline
    2. All ML2 MechanismDrivers which bind ports should ensure they look to make sure the binding:vnic_type attribute is something they handle.


People present (lines said)

  1. mestery (74)
  2. rkukura (54)
  3. matrohon (27)
  4. amotoki_ (11)
  5. irenab (6)
  6. rcurran (4)
  7. trinaths (4)
  8. sc68cal (3)
  9. openstack (3)
  10. Sukhdev (3)
  11. HenryG (1)
  12. zzelle (1)
  13. jgallard (1)


Generated by MeetBot 0.1.4.