#openstack-meeting-alt: networking_ml2

Meeting started by mestery at 16:00:09 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/ML2#Meeting_April_2.2C_2014 Agenda (mestery, 16:00:21)

  1. Action Item Review (mestery, 16:01:17)
    1. https://review.openstack.org/#/c/83217/ (banix, 16:01:33)

  2. Reviews/Bugs Being Tracked (mestery, 16:14:49)
    1. https://bugs.launchpad.net/neutron/+bug/1301449 (mestery, 16:17:17)
    2. ACTION: mestery to fire off a quick patch to fix https://review.openstack.org/#/c/82945/ (mestery, 16:19:25)

  3. Juno Summit Discussion (mestery, 16:25:40)
    1. https://blueprints.launchpad.net/neutron/+spec/ml2-type-driver-refactor (HenryG, 16:30:41)
    2. ACTION: mestery to start etherpad for Juno Summit ML2 idea collaboration (mestery, 16:32:29)
    3. ACTION: asomya to present his type-driver refactoring at next week's meeting (mestery, 16:34:48)


Meeting ended at 16:59:49 UTC (full logs).

Action items

  1. mestery to fire off a quick patch to fix https://review.openstack.org/#/c/82945/
  2. mestery to start etherpad for Juno Summit ML2 idea collaboration
  3. asomya to present his type-driver refactoring at next week's meeting


Action items, by person

  1. mestery
    1. mestery to fire off a quick patch to fix https://review.openstack.org/#/c/82945/
    2. mestery to start etherpad for Juno Summit ML2 idea collaboration
  2. openstack
    1. mestery to fire off a quick patch to fix https://review.openstack.org/#/c/82945/


People present (lines said)

  1. mestery (82)
  2. rkukura (51)
  3. Sukhdev (31)
  4. banix (30)
  5. amotoki (15)
  6. rcurran (13)
  7. overlayer (8)
  8. HenryG (3)
  9. openstack (3)
  10. asadoughi (2)
  11. shivharis (1)


Generated by MeetBot 0.1.4.