#openstack-meeting-alt: networking_ml2

Meeting started by rkukura at 16:02:57 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/ML2 Agenda (rkukura, 16:03:19)
    2. https://wiki.openstack.org/wiki/Meetings/ML2#Meeting_April_23.2C_2014 (rkukura, 16:04:01)

  1. Announcements (rkukura, 16:04:19)
  2. Action Items (rkukura, 16:06:42)
  3. Design Summit Sessions (rkukura, 16:07:23)
    1. http://summit.openstack.org/ (rkukura, 16:07:48)
    2. ACTION: rkukura to create etherpads for each summit session as soon as schedule is finalized (rkukura, 16:19:29)

  4. bugs (rkukura, 16:27:14)
    1. https://bugs.launchpad.net/neutron?field.searchtext=ml2 (rkukura, 16:27:50)
    2. https://bugs.launchpad.net/neutron/+bug/1263866 - This has some impact on ovs-firewall-driver (vthapar, 16:34:52)

  5. Spec Reviews (rkukura, 16:45:13)
    1. https://review.openstack.org/#/q/status:open+project:openstack/neutron-specs,n,z (rkukura, 16:45:30)

  6. Code Reviews (rkukura, 16:55:41)
  7. Open Discussion (rkukura, 16:56:58)


Meeting ended at 17:00:40 UTC (full logs).

Action items

  1. rkukura to create etherpads for each summit session as soon as schedule is finalized


Action items, by person

  1. rkukura
    1. rkukura to create etherpads for each summit session as soon as schedule is finalized


People present (lines said)

  1. rkukura (87)
  2. Sukhdev (20)
  3. amotoki_ (14)
  4. vthapar (12)
  5. banix (7)
  6. emagana (6)
  7. yamamoto (5)
  8. HenryG (4)
  9. padkrish (3)
  10. nlahouti (3)
  11. openstack (3)
  12. mestery (2)
  13. asadoughi (2)
  14. irenab (1)


Generated by MeetBot 0.1.4.