#openstack-meeting-alt: networking_ml2

Meeting started by rkukura at 16:02:31 UTC (full logs).

Meeting summary

  1. Announcements (rkukura, 16:03:05)
    1. agenda: https://wiki.openstack.org/wiki/Meetings/ML2#Meeting_May_28.2C_2014 (rkukura, 16:04:25)

  2. Action items from last week (rkukura, 16:05:59)
  3. ovs-firewall-driver discussion (rkukura, 16:08:05)
    1. https://review.openstack.org/#/c/89712/ ovs-firewall-driver (asadoughi, 16:08:37)

  4. Modular L2 agent: planning (rkukura, 16:27:10)
    1. https://etherpad.openstack.org/p/modular-l2-agent-outline (banix, 16:27:27)

  5. Bugs (rkukura, 16:39:31)
    1. https://bugs.launchpad.net/neutron/+bug/1276391 (shivharis, 16:41:21)
    2. https://bugs.launchpad.net/neutron/+bug/1246737 Oleg? (shivharis, 16:46:12)
    3. https://bugs.launchpad.net/neutron/+bug/1224978 : romil (shivharis, 16:47:05)
    4. http://www.gossamer-threads.com/lists/openstack/dev/35217 (Romil, 16:49:24)
    5. https://bugs.launchpad.net/neutron/+bug/1260598: (shivharis, 16:49:31)
    6. https://bugs.launchpad.net/neutron/+bug/1260598 last one (shivharis, 16:50:28)

  6. Spec reviews (rkukura, 16:52:22)
    1. https://etherpad.openstack.org/p/Neutron_ML2_Juno_Spec_Tracking (rkukura, 16:53:03)
    2. ACTION: rkukura to put priorities in specs etherpad (rkukura, 17:01:31)


Meeting ended at 17:01:37 UTC (full logs).

Action items

  1. rkukura to put priorities in specs etherpad


Action items, by person

  1. rkukura
    1. rkukura to put priorities in specs etherpad


People present (lines said)

  1. rkukura (65)
  2. shivharis (33)
  3. banix (32)
  4. Sukhdev (23)
  5. nlahouti (14)
  6. asadoughi (12)
  7. yamamoto (11)
  8. chuckC (9)
  9. vthapar (8)
  10. emagana (7)
  11. Romil (7)
  12. openstack (3)
  13. slogan (2)
  14. trinaths (2)
  15. manishg (2)
  16. asomya (1)


Generated by MeetBot 0.1.4.