#openstack-meeting-alt: networking_ml2

Meeting started by rkukura at 16:03:07 UTC (full logs).

Meeting summary

  1. Announcements (rkukura, 16:04:04)
    1. https://wiki.openstack.org/wiki/NeutronJunoProjectPlan (Sukhdev, 16:06:24)
    2. https://review.openstack.org/#/c/95236/ review for ML2 UCS manager mech driver (sadasu, 16:06:56)

  2. Action Items (rkukura, 16:11:45)
    1. https://wiki.openstack.org/wiki/Tracking_ML2_Subgroup_Reviews (yamamoto, 16:31:56)
    2. https://wiki.openstack.org/wiki/Tracking_ML2_Subgroup_Reviews (banix, 16:32:01)
    3. AGREED: We will track BPs using https://wiki.openstack.org/wiki/Tracking_ML2_Subgroup_Reviews instead of the etherpad (rkukura, 16:37:38)
    4. ACTION: banix to consolidate info from spec tracking etherpad into https://wiki.openstack.org/wiki/Tracking_ML2_Subgroup_Reviews (rkukura, 16:38:24)
    5. ACTION: : banix to investigate https://launchpad.net/bugs/1193861 (rkukura, 16:51:43)

  3. Bugs (rkukura, 16:53:08)
  4. Spec Reviews (rkukura, 16:54:02)
    1. https://blueprints.launchpad.net/neutron/+spec/vdp-network-overlay not approved yet. any update on reviewing it? (nlahouti, 16:55:01)
    2. https://review.openstack.org/#/c/89208/ (rkukura, 16:55:04)
    3. https://review.openstack.org/#/c/95236/ review for ML2 UCS manager mech driver (sadasu, 16:55:29)
    4. https://review.openstack.org/#/c/91811/ has two +1's .. ready for core review? (asomya, 16:57:48)

  5. Open Discussion (rkukura, 16:59:45)


Meeting ended at 17:00:58 UTC (full logs).

Action items

  1. banix to consolidate info from spec tracking etherpad into https://wiki.openstack.org/wiki/Tracking_ML2_Subgroup_Reviews
  2. : banix to investigate https://launchpad.net/bugs/1193861


Action items, by person

  1. banix
    1. banix to consolidate info from spec tracking etherpad into https://wiki.openstack.org/wiki/Tracking_ML2_Subgroup_Reviews
    2. : banix to investigate https://launchpad.net/bugs/1193861
  2. openstack
    1. banix to consolidate info from spec tracking etherpad into https://wiki.openstack.org/wiki/Tracking_ML2_Subgroup_Reviews


People present (lines said)

  1. rkukura (91)
  2. banix (36)
  3. Sukhdev (34)
  4. trinaths (21)
  5. shivharis (18)
  6. sadasu (13)
  7. yamamoto (11)
  8. slogan_ (9)
  9. rcurran (8)
  10. mestery (6)
  11. nlahouti (6)
  12. chuckC (5)
  13. markmcclain (4)
  14. uvirtbot (3)
  15. openstack (3)
  16. asadough1 (2)
  17. asomya (2)
  18. nlahouti_ (1)


Generated by MeetBot 0.1.4.