#openstack-meeting-alt: networking_ml2

Meeting started by Sukhdev at 16:01:21 UTC (full logs).

Meeting summary

  1. : Agenda (Sukhdev, 16:01:47)
    1. : https://wiki.openstack.org/wiki/Meetings/ML2#Meeting_June_18.2C_2014 (Sukhdev, 16:02:11)

  2. : Announcements (Sukhdev, 16:02:31)
    1. ACTION: : banix to re-organize the wiki to categorize the specs and add a column for code reviews (Sukhdev, 16:29:04)

  3. : Modular L2 agent (Sukhdev, 16:33:46)
  4. : Bugs (Sukhdev, 16:50:28)
  5. : Spec Reviews (Sukhdev, 16:55:30)
  6. : Open Discussion (Sukhdev, 16:57:38)


Meeting ended at 16:59:58 UTC (full logs).

Action items

  1. : banix to re-organize the wiki to categorize the specs and add a column for code reviews


Action items, by person

  1. banix
    1. : banix to re-organize the wiki to categorize the specs and add a column for code reviews


People present (lines said)

  1. Sukhdev (81)
  2. banix (72)
  3. rkukura (30)
  4. shivharis (28)
  5. amotoki (18)
  6. slogan (9)
  7. nlahouti (9)
  8. trinaths (7)
  9. sadasu (6)
  10. chuckC (4)
  11. yamamoto (4)
  12. openstack (3)
  13. padkrish (1)
  14. padkrish_ (1)


Generated by MeetBot 0.1.4.