#openstack-meeting-alt: networking_ml2

Meeting started by rkukura at 16:01:09 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/ML2#Agenda (rkukura, 16:01:36)

  1. Announcements (rkukura, 16:01:52)
  2. Bugs (rkukura, 16:03:07)
    1. https://bugs.launchpad.net/neutron/+bug/1327127 (shivharis, 16:03:37)
    2. ACTION: rkukura to add comments to https://bugs.launchpad.net/neutron/+bug/1311470 (rkukura, 16:09:38)

  3. Spec Reviews (rkukura, 16:10:28)
  4. Code Reviews (rkukura, 16:22:44)
    1. ACTION: Sukhdev and banix to update https://wiki.openstack.org/wiki/Tracking_ML2_Subgroup_Reviews with deferred specs and for tracking code reviews for approved specs (rkukura, 16:24:06)

  5. ML2 Hierarchical Port Binding and Dynamic Segments (rkukura, 16:27:30)
    1. https://blueprints.launchpad.net/neutron/+spec/ml2-hierarchical-port-binding (rkukura, 16:29:59)
    2. https://blueprints.launchpad.net/neutron/+spec/ml2-type-driver-refactor (rkukura, 16:30:14)

  6. Open Discussion (rkukura, 16:42:19)


Meeting ended at 16:47:07 UTC (full logs).

Action items

  1. rkukura to add comments to https://bugs.launchpad.net/neutron/+bug/1311470
  2. Sukhdev and banix to update https://wiki.openstack.org/wiki/Tracking_ML2_Subgroup_Reviews with deferred specs and for tracking code reviews for approved specs


Action items, by person

  1. banix
    1. Sukhdev and banix to update https://wiki.openstack.org/wiki/Tracking_ML2_Subgroup_Reviews with deferred specs and for tracking code reviews for approved specs
  2. openstack
    1. Sukhdev and banix to update https://wiki.openstack.org/wiki/Tracking_ML2_Subgroup_Reviews with deferred specs and for tracking code reviews for approved specs
  3. rkukura
    1. rkukura to add comments to https://bugs.launchpad.net/neutron/+bug/1311470
  4. Sukhdev
    1. Sukhdev and banix to update https://wiki.openstack.org/wiki/Tracking_ML2_Subgroup_Reviews with deferred specs and for tracking code reviews for approved specs


People present (lines said)

  1. rkukura (60)
  2. Sukhdev (27)
  3. shivharis (17)
  4. mestery (5)
  5. padkrish (4)
  6. amotoki (4)
  7. openstack (4)
  8. yamamoto_ (4)
  9. BrianB_ (3)
  10. armax (3)
  11. uvirtbot (3)
  12. banix (2)
  13. mxu (1)
  14. trinaths (1)


Generated by MeetBot 0.1.4.