#openstack-meeting-alt: networking_ml2

Meeting started by rkukura at 16:02:32 UTC (full logs).

Meeting summary

    1. : https://wiki.openstack.org/wiki/Meetings/ML2#Agenda (rkukura, 16:03:02)

  1. Announcements (rkukura, 16:03:18)
  2. Action Items (rkukura, 16:07:38)
    1. ACTION: rkukura to add comment to https://bugs.launchpad.net/neutron/+bug/1311470 suggesting we check at init for segments without configured drivers (rkukura, 16:23:01)
    2. ACTION: emagana to file doc bug corresponding to https://bugs.launchpad.net/neutron/+bug/1311470 (rkukura, 16:23:24)
    3. https://bugs.launchpad.net/neutron/+bug/1311470 (rkukura, 16:25:08)

  3. Bugs (rkukura, 16:29:53)
  4. Code Reviews (rkukura, 16:30:32)
    1. https://wiki.openstack.org/wiki/Tracking_ML2_Subgroup_Reviews (rkukura, 16:31:02)
    2. ACTION: banix to add priority column to code review table in https://wiki.openstack.org/wiki/Tracking_ML2_Subgroup_Reviews (rkukura, 16:34:39)

  5. : Support for network adaptors that do not allow promiscuous mode (relevant for flat & vlan networking) (rkukura, 16:53:14)
  6. Open Discussion (rkukura, 16:59:30)


Meeting ended at 17:00:28 UTC (full logs).

Action items

  1. rkukura to add comment to https://bugs.launchpad.net/neutron/+bug/1311470 suggesting we check at init for segments without configured drivers
  2. emagana to file doc bug corresponding to https://bugs.launchpad.net/neutron/+bug/1311470
  3. banix to add priority column to code review table in https://wiki.openstack.org/wiki/Tracking_ML2_Subgroup_Reviews


Action items, by person

  1. banix
    1. banix to add priority column to code review table in https://wiki.openstack.org/wiki/Tracking_ML2_Subgroup_Reviews
  2. emagana
    1. emagana to file doc bug corresponding to https://bugs.launchpad.net/neutron/+bug/1311470
  3. openstack
    1. banix to add priority column to code review table in https://wiki.openstack.org/wiki/Tracking_ML2_Subgroup_Reviews
  4. rkukura
    1. rkukura to add comment to https://bugs.launchpad.net/neutron/+bug/1311470 suggesting we check at init for segments without configured drivers


People present (lines said)

  1. rkukura (82)
  2. Sukhdev (26)
  3. shivharis (25)
  4. banix (18)
  5. asomya1 (15)
  6. emagana (14)
  7. scheuran (13)
  8. uvirtbot (5)
  9. openstack (4)
  10. padkrish (3)
  11. nlahouti (2)
  12. amotoki (2)
  13. rcurran (1)
  14. sadasu_ (1)


Generated by MeetBot 0.1.4.