#openstack-meeting-alt: networking_ml2

Meeting started by Sukhdev at 16:00:45 UTC (full logs).

Meeting summary

  1. : Agenda (Sukhdev, 16:01:16)
    1. https://wiki.openstack.org/wiki/Meetings/ML2#Meeting_September_3.2C_2014 (Sukhdev, 16:01:27)
    2. ACTION: : rkukura to work on getting FFE for two port binding BPs (Sukhdev, 16:24:46)
    3. ACTION: -undo (Sukhdev, 16:27:57)
    4. ACTION: : rkukura to work on getting FFE for port binding BP (Sukhdev, 16:28:26)

  2. : Action Items from past week: (Sukhdev, 16:37:02)
  3. : Code Reviews (Sukhdev, 16:40:23)
  4. : Bugs: (Sukhdev, 16:44:22)
    1. https://bugs.launchpad.net/neutron/+bug/1359416 (status: high - j3, akihiro?) (shivharis, 16:45:10)
    2. https://review.openstack.org/#/c/118165/ (shivharis, 16:50:00)
    3. https://review.openstack.org/#/c/113999/ (banix_, 16:51:52)

  5. : Open Discussion (Sukhdev, 16:56:48)


Meeting ended at 17:02:07 UTC (full logs).

Action items

  1. : rkukura to work on getting FFE for two port binding BPs
  2. -undo
  3. : rkukura to work on getting FFE for port binding BP


Action items, by person

  1. rkukura
    1. : rkukura to work on getting FFE for two port binding BPs
    2. : rkukura to work on getting FFE for port binding BP


People present (lines said)

  1. Sukhdev (75)
  2. rkukura (48)
  3. amotoki (26)
  4. shivharis (23)
  5. banix_ (15)
  6. emagana (14)
  7. trinaths (8)
  8. padkrish (6)
  9. sadasu (6)
  10. rcurran (3)
  11. nlahouti (3)
  12. romilg (3)
  13. openstack (3)
  14. yamamoto (2)
  15. irenab (2)
  16. uvirtbot (2)
  17. asomya (2)
  18. mestery (1)
  19. asadoughi (1)
  20. chuckC (1)


Generated by MeetBot 0.1.4.