#openstack-meeting-alt: networking_ml2

Meeting started by rkukura at 16:02:20 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/ML2#Meeting_September_10.2C_2014 (rkukura, 16:02:56)

  1. Announcements (rkukura, 16:03:28)
  2. Action Items (rkukura, 16:06:18)
  3. Bugs (rkukura, 16:11:56)
    1. ACTION: banix to talk with tempest folks about bulk create testing (rkukura, 16:27:52)

  4. Code Reviews (rkukura, 16:34:24)
    1. ACTION: Sukhdev to update Subgroup review wiki (rkukura, 16:36:51)
    2. https://review.openstack.org/#/c/105514/ (absubram__, 16:37:34)

  5. Open Discussion (rkukura, 16:37:39)
    1. https://review.openstack.org/#/c/117287/ (matrohon, 16:43:49)
    2. ACTION: rkukura to create etherpad for ML2-related design summit ideas, including this async postcommit processing topic (rkukura, 16:59:15)


Meeting ended at 17:00:24 UTC (full logs).

Action items

  1. banix to talk with tempest folks about bulk create testing
  2. Sukhdev to update Subgroup review wiki
  3. rkukura to create etherpad for ML2-related design summit ideas, including this async postcommit processing topic


Action items, by person

  1. banix
    1. banix to talk with tempest folks about bulk create testing
  2. rkukura
    1. rkukura to create etherpad for ML2-related design summit ideas, including this async postcommit processing topic
  3. Sukhdev
    1. Sukhdev to update Subgroup review wiki


People present (lines said)

  1. rkukura (73)
  2. banix (35)
  3. Sukhdev (28)
  4. shivharis (27)
  5. matrohon (24)
  6. amotoki (9)
  7. marun (6)
  8. openstack (4)
  9. absubram__ (3)
  10. uvirtbot (3)
  11. chuckC (3)
  12. irenab (3)
  13. romilg (2)
  14. yamamoto (2)
  15. rcurran (1)


Generated by MeetBot 0.1.4.