#openstack-meeting-alt: networking_ml2

Meeting started by Sukhdev at 16:01:11 UTC (full logs).

Meeting summary

  1. : Agenda (Sukhdev, 16:01:30)
    1. : https://wiki.openstack.org/wiki/Meetings/ML2#Agenda (Sukhdev, 16:01:47)

  2. : Announcements: (Sukhdev, 16:02:05)
    1. https://wiki.openstack.org/wiki/Juno_Release_Schedule (shivharis, 16:02:50)

  3. : Actions from last week (Sukhdev, 16:08:52)
    1. ACTION: : banix to work with mlavalle and the team to figure out best testing strategy for bulk operations (Sukhdev, 16:24:29)

  4. : Bugs (Sukhdev, 16:26:50)
    1. https://bugs.launchpad.net/neutron/+bug/1179223 (shivharis, 16:27:52)
    2. https://bugs.launchpad.net/neutron/+bug/1367391 (shivharis, 16:30:50)
    3. ACTION: : shivharis to follow up with mestery regarding ML2 RC1 bugs (Sukhdev, 16:43:56)
    4. AGREED: : for bulk operations we make sure if a delte in rollack fails we continue other resources as needed; in a future patch we make sure if delete fails (for bulk and non bulk) we set the status of the resouce to ERROR (Sukhdev, 16:53:47)

  5. : Deferred specs (Sukhdev, 16:54:44)
  6. : Open Discussion (Sukhdev, 16:55:41)


Meeting ended at 16:57:22 UTC (full logs).

Action items

  1. : banix to work with mlavalle and the team to figure out best testing strategy for bulk operations
  2. : shivharis to follow up with mestery regarding ML2 RC1 bugs


Action items, by person

  1. banix
    1. : banix to work with mlavalle and the team to figure out best testing strategy for bulk operations
  2. mlavalle
    1. : banix to work with mlavalle and the team to figure out best testing strategy for bulk operations
  3. shivharis
    1. : shivharis to follow up with mestery regarding ML2 RC1 bugs


People present (lines said)

  1. banix (50)
  2. Sukhdev (49)
  3. shivharis (44)
  4. amotoki (30)
  5. rkukura (28)
  6. mlavalle (15)
  7. romilg_ (7)
  8. ChuckC (7)
  9. openstack (3)
  10. manishg (2)
  11. uvirtbot (2)


Generated by MeetBot 0.1.4.