#openstack-meeting-alt: networking_ml2

Meeting started by rkukura at 16:04:29 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/ML2#Agenda (rkukura, 16:05:01)

  1. Announcements (rkukura, 16:05:20)
  2. Bugs (rkukura, 16:07:11)
    1. https://bugs.launchpad.net/neutron/+bug/1179223 (romilg, 16:08:30)
    2. https://review.openstack.org/124917 (manishg, 16:09:34)
    3. https://review.openstack.org/126360 (manishg, 16:09:40)
    4. https://review.openstack.org/130941 (romilg, 16:10:58)

  3. Specs for Kilo (rkukura, 16:30:42)
    1. https://blueprints.launchpad.net/python-neutronclient/+spec/neutron-cli-for-creating-multi-segment-network (romilg, 16:31:06)

  4. Kilo Design Summit (rkukura, 16:44:53)
    1. ACTION: : rkukura and Sukhdev to organize POD sessions for these (rkukura, 16:56:41)

  5. Open Discussion (rkukura, 16:57:19)


Meeting ended at 17:00:39 UTC (full logs).

Action items

  1. : rkukura and Sukhdev to organize POD sessions for these


Action items, by person

  1. rkukura
    1. : rkukura and Sukhdev to organize POD sessions for these
  2. Sukhdev
    1. : rkukura and Sukhdev to organize POD sessions for these


People present (lines said)

  1. rkukura (64)
  2. manishg (29)
  3. romilg (17)
  4. Sukhdev (16)
  5. matrohon (11)
  6. yamamoto (4)
  7. uvirtbot (4)
  8. sadasu (3)
  9. openstack (3)
  10. mestery (1)
  11. padkrish (1)
  12. absubram__ (1)


Generated by MeetBot 0.1.4.