#openstack-meeting-alt: networking_ml2

Meeting started by rkukura at 16:03:36 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/ML2#Agenda (rkukura, 16:03:56)

  1. Announcements (rkukura, 16:04:18)
  2. Bugs (rkukura, 16:07:11)
  3. Spec Reviews (rkukura, 16:10:54)
    1. https://review.openstack.org/#/c/99873/ (rkukura, 16:11:37)
    2. https://review.openstack.org/134056 (sadasu, 16:12:36)
    3. https://review.openstack.org/#/c/106222/ (yamahata, 16:14:27)
    4. https://review.openstack.org/#/c/97715/ (yamahata, 16:14:33)
    5. ACTION: Discuss rate limiting next week (rkukura, 16:30:00)
    6. ACTION: Discuss portsecurity next week (rkukura, 16:30:26)

  4. ML2 Subream Charter (rkukura, 16:32:07)
  5. ML2 driver repository discussion (rkukura, 16:50:07)
    1. : https://review.openstack.org/#/c/134680/ (manishg, 16:54:42)


Meeting ended at 17:00:57 UTC (full logs).

Action items

  1. Discuss rate limiting next week
  2. Discuss portsecurity next week


People present (lines said)

  1. rkukura (85)
  2. manishg (31)
  3. sadasu (17)
  4. Sukhdev (16)
  5. amotoki (13)
  6. irenab (13)
  7. yamahata (10)
  8. shivharis (10)
  9. banix (5)
  10. openstack (3)
  11. shwetaap (1)
  12. yamamoto (1)


Generated by MeetBot 0.1.4.