#openstack-meeting-alt: networking_ml2

Meeting started by Sukhdev at 16:02:51 UTC (full logs).

Meeting summary

  1. : Agenda (Sukhdev, 16:03:14)
    1. : https://wiki.openstack.org/wiki/Meetings/ML2#Agenda (Sukhdev, 16:03:30)

  2. : Announcements (Sukhdev, 16:03:54)
    1. https://wiki.openstack.org/wiki/Sprints/NeutronKiloSprint (Sukhdev, 16:04:40)
    2. https://wiki.openstack.org/wiki/Kilo_Release_Schedule (Sukhdev, 16:06:05)

  3. : Action items from last week (Sukhdev, 16:07:09)
  4. : Rate limit discussion (QoS) (Sukhdev, 16:08:16)
  5. : discuss port security (Sukhdev, 16:30:56)
    1. https://review.openstack.org/#/c/99873/ (yamahata, 16:33:22)

  6. Bugs (Sukhdev, 16:36:55)
    1. https://review.openstack.org/#/c/116924/20 (matrohon, 16:38:32)

  7. : ML2 Charter for Kilo (Sukhdev, 16:53:24)
    1. https://etherpad.openstack.org/p/ML2_Subteam_Charter (Sukhdev, 16:54:07)
    2. AGREED: : Team agrees to the ML2 charter for KIlo as listed in https://etherpad.openstack.org/p/ML2_Subteam_Charter (Sukhdev, 16:57:30)


Meeting ended at 17:01:58 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. Sukhdev (72)
  2. rkukura (36)
  3. irenab (30)
  4. matrohon (22)
  5. yamahata (12)
  6. manishg_ (7)
  7. mlavalle (5)
  8. salv-orlando (5)
  9. openstack (3)
  10. sadasu (2)
  11. virtuallynathan_ (2)
  12. rcurran (1)
  13. yamamoto (1)


Generated by MeetBot 0.1.4.