#openstack-meeting-alt: networking_ml2

Meeting started by rkukura at 16:03:57 UTC (full logs).

Meeting summary

  1. : Agenda (rkukura, 16:04:18)
    1. : https://wiki.openstack.org/wiki/Meetings/ML2#Agenda (rkukura, 16:04:34)

  2. : Announcements (rkukura, 16:05:19)
    1. ACTION: everyone Submit kilo specs for review by 12/8, but ASAP since approval deadline is 12/15 (rkukura, 16:31:35)
    2. ACTION: manishg_ and shivharis: Cleanup and reorganize https://wiki.openstack.org/wiki/Tracking_ML2_Subgroup_Reviews (rkukura, 16:35:10)

  3. bugs (rkukura, 16:35:33)
    1. https://review.openstack.org/#/c/113999/ (shivharis, 16:44:32)

  4. driver repo discussion (rkukura, 16:46:41)
  5. Modular L2 agent (rkukura, 16:57:48)
    1. https://review.openstack.org/#/c/137808/ (banix, 16:58:16)


Meeting ended at 17:01:10 UTC (full logs).

Action items

  1. everyone Submit kilo specs for review by 12/8, but ASAP since approval deadline is 12/15
  2. manishg_ and shivharis: Cleanup and reorganize https://wiki.openstack.org/wiki/Tracking_ML2_Subgroup_Reviews


Action items, by person

  1. manishg_
    1. manishg_ and shivharis: Cleanup and reorganize https://wiki.openstack.org/wiki/Tracking_ML2_Subgroup_Reviews
  2. openstack
    1. manishg_ and shivharis: Cleanup and reorganize https://wiki.openstack.org/wiki/Tracking_ML2_Subgroup_Reviews
  3. shivharis
    1. manishg_ and shivharis: Cleanup and reorganize https://wiki.openstack.org/wiki/Tracking_ML2_Subgroup_Reviews


People present (lines said)

  1. rkukura (78)
  2. banix (35)
  3. shivharis (32)
  4. sadasu (20)
  5. Sukhdev (19)
  6. manishg_ (14)
  7. sean-k-mooney (8)
  8. irenab (8)
  9. asomya (7)
  10. amotoki_ (5)
  11. openstack (5)
  12. rcurran (1)


Generated by MeetBot 0.1.4.