#openstack-meeting-alt: networking_ml2

Meeting started by rkukura at 16:02:06 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/ML2 (rkukura, 16:02:35)

  1. Announcements (rkukura, 16:03:08)
    1. https://www.openstack.org/vote-vancouver (rkukura, 16:05:04)

  2. ML2 Drivers decomposition discussion (rkukura, 16:05:56)
    1. https://www.openstack.org/vote-vancouver/presentation/panel-the-future-of-neutron-plugin-and-driver-innovation (Sukhdev, 16:07:37)
    2. https://www.openstack.org/vote-vancouver/presentation/bringing-provider-networks-into-openstack-using-l2-gateway (Sukhdev, 16:07:51)
    3. https://www.openstack.org/vote-paris/presentation/group-based-policy-hands-on-lab (rkukura, 16:11:35)
    4. : https://openstack.redhat.com/packaging/rdo-packaging.html (Sukhdev, 16:28:09)
    5. ACTION: rkukura and Sukhdev to include followup on disto packaging of drivers in next week’s agenda (rkukura, 16:28:41)

  3. ML2 Sync and error handling (Task Flow) (rkukura, 16:33:04)
  4. ML2 Extension Driver API enhancements (rkukura, 16:34:23)
  5. Bugs (rkukura, 16:47:40)
  6. Open Discussion (rkukura, 16:52:14)


Meeting ended at 16:59:37 UTC (full logs).

Action items

  1. rkukura and Sukhdev to include followup on disto packaging of drivers in next week’s agenda


Action items, by person

  1. rkukura
    1. rkukura and Sukhdev to include followup on disto packaging of drivers in next week’s agenda
  2. Sukhdev
    1. rkukura and Sukhdev to include followup on disto packaging of drivers in next week’s agenda


People present (lines said)

  1. rkukura (62)
  2. ihrachyshka (30)
  3. Sukhdev (27)
  4. yamahata (25)
  5. shivharis (12)
  6. moshele (11)
  7. banix_ (7)
  8. openstack (4)
  9. shwetaap1 (3)
  10. armax (3)
  11. banix (3)
  12. sadasu (2)
  13. marun (2)
  14. otherwiseguy (1)


Generated by MeetBot 0.1.4.