#openstack-meeting-alt: networking_ml2

Meeting started by rkukura at 16:03:53 UTC (full logs).

Meeting summary

  1. Agenda (rkukura, 16:04:14)
    1. https://wiki.openstack.org/wiki/Meetings/ML2 (rkukura, 16:04:38)

  2. Announcements (rkukura, 16:06:19)
    1. RC-1 content: https://launchpad.net/neutron/+milestone/kilo-rc1 (rkukura, 16:07:01)

  3. ML2 Drivers decomposition discussion (rkukura, 16:08:44)
  4. ML2 Sync and error handling (Task Flow) (rkukura, 16:21:59)
    1. ACTION: : Add decomposition extent as Summit topic in some etherpad (to be decided) (shivharis, 16:22:33)
    2. ACTION: Add next steps for decomposition to list of design summit topics (rkukura, 16:23:06)
    3. https://review.openstack.org/#/c/154333/ (rkukura, 16:24:26)
    4. ACTION: manishg_ to gather discussion points into doc, schedule meeting soon to discuss, all leading to a plan for a design summit session (rkukura, 16:49:22)

  5. Bugs (rkukura, 16:50:11)
    1. https://bugs.launchpad.net/neutron/+bug/1435216 (shivharis, 16:50:50)

  6. Open Discussion (rkukura, 16:56:47)


Meeting ended at 16:58:50 UTC (full logs).

Action items

  1. : Add decomposition extent as Summit topic in some etherpad (to be decided)
  2. Add next steps for decomposition to list of design summit topics
  3. manishg_ to gather discussion points into doc, schedule meeting soon to discuss, all leading to a plan for a design summit session


Action items, by person

  1. manishg_
    1. manishg_ to gather discussion points into doc, schedule meeting soon to discuss, all leading to a plan for a design summit session
  2. UNASSIGNED
    1. : Add decomposition extent as Summit topic in some etherpad (to be decided)
    2. Add next steps for decomposition to list of design summit topics


People present (lines said)

  1. manishg_ (53)
  2. rkukura (51)
  3. Sukhdev (35)
  4. shivharis (26)
  5. banix (21)
  6. amotoki (14)
  7. openstack (5)
  8. sadasu (3)
  9. yamahata (3)
  10. armax (3)
  11. GLaupre (2)


Generated by MeetBot 0.1.4.