#openstack-meeting-alt: networking_ml2

Meeting started by Sukhdev at 16:03:01 UTC (full logs).

Meeting summary

  1. : Agenda (Sukhdev, 16:03:45)
    1. : https://wiki.openstack.org/wiki/Meetings/ML2#Meeting_April_8.2C_2015 (Sukhdev, 16:03:52)

  2. : Announcements - (Sukhdev, 16:04:15)
    1. ACTION: : rkukura and Sukhdev to discuss with mestery about task flow during mid-cycle sprint (Sukhdev, 16:12:55)
    2. ACTION: : shivharis to find the information about release notes for Kilo and share with the team (Sukhdev, 16:16:46)

  3. : Action items from last week (Sukhdev, 16:17:20)
  4. : Mechanism Drivers and DVR discussion (Sukhdev, 16:20:41)
  5. : ML2 Drivers Decomposition (Sukhdev, 16:50:36)
  6. : Bugs (Sukhdev, 16:55:01)
  7. : Open Discussion (Sukhdev, 16:58:03)


Meeting ended at 17:00:04 UTC (full logs).

Action items

  1. : rkukura and Sukhdev to discuss with mestery about task flow during mid-cycle sprint
  2. : shivharis to find the information about release notes for Kilo and share with the team


Action items, by person

  1. rkukura
    1. : rkukura and Sukhdev to discuss with mestery about task flow during mid-cycle sprint
  2. shivharis
    1. : shivharis to find the information about release notes for Kilo and share with the team
  3. Sukhdev
    1. : rkukura and Sukhdev to discuss with mestery about task flow during mid-cycle sprint


People present (lines said)

  1. Sukhdev (68)
  2. rkukura (63)
  3. shivharis (22)
  4. armax (12)
  5. amotoki (7)
  6. banix (6)
  7. HenryG (5)
  8. GLaupre (3)
  9. openstack (3)


Generated by MeetBot 0.1.4.