#openstack-meeting-alt: networking_ml2

Meeting started by rkukura at 16:02:29 UTC (full logs).

Meeting summary

  1. Agenda (rkukura, 16:02:54)
    1. https://wiki.openstack.org/wiki/Meetings/ML2#Meeting_April_15.2C_2015 (rkukura, 16:03:05)

  2. Announcements (rkukura, 16:04:10)
  3. Action Items (rkukura, 16:07:24)
    1. ACTION: Sukhdev to discuss with mestery about task flow during mid-cycle sprint (rkukura, 16:16:56)
    2. ACTION: manishg to document the discussion point related to ML2 Sync (rkukura, 16:17:18)

  4. Finalize recommendations to mestery on ML2 summit sessions (rkukura, 16:18:45)
    1. https://etherpad.openstack.org/p/liberty-neutron-summit-topics (rkukura, 16:20:33)

  5. Quick update on DVR UT/fix/cleanup work (rkukura, 16:49:39)
  6. portsecurity tests: unit, functional and scenario (rkukura, 16:52:56)
    1. https://review.openstack.org/#/c/167910/ is for API cases (yalie, 17:00:02)


Meeting ended at 17:00:49 UTC (full logs).

Action items

  1. Sukhdev to discuss with mestery about task flow during mid-cycle sprint
  2. manishg to document the discussion point related to ML2 Sync


Action items, by person

  1. Sukhdev
    1. Sukhdev to discuss with mestery about task flow during mid-cycle sprint


People present (lines said)

  1. rkukura (80)
  2. dratushnyy (27)
  3. Sukhdev (19)
  4. yalie (16)
  5. amuller (5)
  6. amotoki (5)
  7. sadasu (3)
  8. banix (3)
  9. openstack (3)
  10. GLaupre (2)


Generated by MeetBot 0.1.4.