#openstack-meeting-alt: networking_ml2

Meeting started by rkukura at 16:01:54 UTC (full logs).

Meeting summary

  1. Agenda (rkukura, 16:02:12)
    1. https://wiki.openstack.org/wiki/Meetings/ML2#Meeting_May_6.2C_2015 (rkukura, 16:02:35)

  2. Announcements (rkukura, 16:03:46)
  3. Task Flow Discussion (rkukura, 16:05:22)
    1. https://docs.google.com/document/d/1aSgTVB7nW_v7lHH0Z0DUgfymEsx0O16k1Jgu7QFXkFA/edit?usp=sharing (rkukura, 16:06:06)
    2. ACTION: rkukura to add TaskFlow discussion to Friday summit fishbowl session etherpad (rkukura, 16:39:24)

  4. Liberty Design Summit Discussion (rkukura, 16:42:01)
    1. https://etherpad.openstack.org/p/YVR-neutron-contributor-meetup (rkukura, 16:44:24)

  5. Mid-Cycle Sprint (rkukura, 16:53:23)
  6. Bugs (rkukura, 16:56:54)
  7. Open Discussion (rkukura, 16:58:53)
    1. https://review.openstack.org/#/c/169223/ but in draft (yalie, 17:00:15)


Meeting ended at 17:01:47 UTC (full logs).

Action items

  1. rkukura to add TaskFlow discussion to Friday summit fishbowl session etherpad


Action items, by person

  1. rkukura
    1. rkukura to add TaskFlow discussion to Friday summit fishbowl session etherpad


People present (lines said)

  1. rkukura (86)
  2. manishg (58)
  3. Sukhdev (51)
  4. shivharis (36)
  5. banix (7)
  6. yalie (5)
  7. GLaupre (4)
  8. openstack (3)
  9. yamahata (1)


Generated by MeetBot 0.1.4.