#openstack-meeting-alt: networking_ml2

Meeting started by Sukhdev at 16:02:33 UTC (full logs).

Meeting summary

  1. : Agenda (Sukhdev, 16:02:59)
    1. : https://wiki.openstack.org/wiki/Meetings/ML2 (Sukhdev, 16:03:19)

  2. : Announcements (Sukhdev, 16:03:43)
  3. : ML2 late-cycle sprint (Sukhdev, 16:06:07)
    1. ACTION: : rkukura to finalize the venue and other details for the ML2 late-cycle (Sukhdev, 16:08:33)
    2. : https://etherpad.openstack.org/p/Neutron_ML2_Mid-Cycle_Sprint (Sukhdev, 16:10:33)

  4. : L3 Blue prints (Sukhdev, 16:12:17)
    1. : https://launchpad.net/neutron/+milestone/liberty-3 (Sukhdev, 16:12:33)

  5. : Modular L2 discussion (Sukhdev, 16:17:15)
    1. : http://lists.openstack.org/pipermail/openstack-dev/2015-August/071207.html (Sukhdev, 16:18:03)
    2. https://review.openstack.org/#/q/status:open+project:openstack/neutron+branch:master+topic:bug/1468803,n,z (scheuran, 16:21:58)

  6. : Physical Topology discussion (Sukhdev, 16:27:23)
  7. : Open Discussion (Sukhdev, 16:29:38)
    1. https://review.openstack.org/#/c/209367/ (yamamoto, 16:31:45)
    2. https://wiki.opendaylight.org/images/8/8d/Experiences_with_Neutron.pdf (yamahata, 16:50:30)


Meeting ended at 17:02:32 UTC (full logs).

Action items

  1. : rkukura to finalize the venue and other details for the ML2 late-cycle


Action items, by person

  1. rkukura
    1. : rkukura to finalize the venue and other details for the ML2 late-cycle


People present (lines said)

  1. Sukhdev (88)
  2. rkukura (25)
  3. yamahata (25)
  4. yamamoto (21)
  5. scheuran (19)
  6. ijw (4)
  7. openstack (3)


Generated by MeetBot 0.1.4.