16:01:11 <rkukura> #startmeeting networking_ml2
16:01:12 <openstack> Meeting started Wed Sep 2 16:01:11 2015 UTC and is due to finish in 60 minutes. The chair is rkukura. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:14 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:01:16 <openstack> The meeting name has been set to 'networking_ml2'
16:01:37 <rkukura> #topic Agenda
16:01:59 <rkukura> #link https://wiki.openstack.org/wiki/Meetings/ML2#Meeting_Sept_2.2C_2015
16:02:22 <rkukura> Does anyone have anything they’d like to add?
16:03:14 <rkukura> #topic Announcements
16:03:32 <rkukura> Only thing I have is that Liberty feature freeze is coming up soon
16:03:59 <rkukura> So the emphasis will be on bug fixing for the remaining time
16:04:06 <rkukura> Any other announcements?
16:04:39 <rkukura> #topic ML2 sprint
16:05:08 <rkukura> We’ve settled on Yahoo hosting this the week of 10/5.
16:05:28 <rkukura> #link https://etherpad.openstack.org/p/Neutron_ML2_Mid-Cycle_Sprint
16:05:51 <rkukura> I’m thinking we’d plan on Tuesday and Wednesday, with the option to continue Thursday if needed
16:06:37 <Sukhdev_> rkukura: that is totally fine - shall we finalize on those dates and publish?
16:06:50 <rkukura> Sukhdev_: yes
16:07:05 <Sukhdev_> yamahata: you were planning on coming over - will that work for you as well?
16:07:27 <yamahata> Sukhdev: Yes, it perfectly works. :)
16:07:43 <Sukhdev_> cool -
16:07:48 <rkukura> I think we should check with mestery to see if we want to treat this as an official mid-cycle meeting, or just as an informal working session to prepare for the Mitaka summit
16:07:57 <rkukura> I plan to book my travel today
16:08:03 <Sukhdev_> rkukura: do you want to take an action or want to assign it to me to publish it on ML?
16:08:49 <rkukura> Sukhdev_: Would be great if you could do this.
16:09:00 <Sukhdev_> at the time of neutron mid-cycle, I had included this in the agenda and he was happy to include it
16:09:17 <Sukhdev_> rkukura: please assign the action to me
16:09:23 <rkukura> #action Sukhdev_ to publish pre-cycle meeting details/invitation
16:10:34 <Sukhdev_> yamahata: what is your email - I wanted to include you in an email earlier, but could not find it
16:10:42 <rkukura> So far, the only real agenda item is the async backend synchronization.
16:11:05 <yamahata> Sukhdev: I sent my address privately
16:11:24 <Sukhdev_> yamahata: got it - thanks
16:11:50 <rkukura> I got an update on the topology service from asomya, and he can’t make the sprint, so I don’t think it makes sense to try to work on that.
16:12:28 <rkukura> Anything else on the mid/late/pre-cycle sprint?
16:12:39 <Sukhdev_> rkukura: Are they still working on physical topology part?
16:13:08 <rkukura> Sukhdev_: yes, I’ll cover that later in the agenda
16:13:20 <Sukhdev_> cool - thanks
16:14:07 <rkukura> Of course, if anyone does want to work on the topology agenda during the sprint, that is fine
16:14:51 <rkukura> We could potentially work on other mitaka goals for ML2, such as security group handling, etc.
16:15:27 <rkukura> speaking of which, …
16:15:30 <Sukhdev_> yamamoto had ideas on that -
16:15:42 <rkukura> #topic driver API for Security Groups
16:16:04 <rkukura> yamamoto: Do you want to discuss this now?
16:17:09 <rkukura> I see in last weeks minutes that yamamoto did not expect to have time to make progress on this before now, so we can move on and get back to this next week
16:17:39 <Sukhdev_> yes, that is correct
16:18:05 <rkukura> OK, this seems like a likely design summit topic, and maybe something we can brainstorm on at the sprint a bit
16:18:32 <rkukura> #topic module L2 agent & macvtap
16:19:00 <rkukura> I don’t see scheuran, but I do see sc68cal - any update?
16:19:25 <Sukhdev_> scheuran is on PTO
16:19:46 <rkukura> schuaran said not to expect much progress until mid September, so we can get back to this later
16:20:05 <rkukura> Anything else on this topic?
16:20:21 <rkukura> #topic physical topology service
16:20:50 <rkukura> I did chat with asomya about this
16:21:12 <rkukura> He hasn’t been able to attend these meetings due to a conflict
16:21:50 <Sukhdev_> shivharris said the same thing - a conflict
16:22:01 <rkukura> He said Gary Kotton is now helping out with this as well, and they are working on the API
16:22:41 <rkukura> They want to do a neutron-nova design session on it
16:23:29 <Sukhdev_> rkukura: he was going to share a document on this - I have not seen anything, have you?
16:23:36 <rkukura> I asked asomya if there was any real coupling with ML2 other than it being useful for mechanism drivers, and he doens’t think so.
16:23:56 <rkukura> Sukhdev_: I have not seen a document, and forgot to ask asomya if they have one to share
16:24:44 <Sukhdev_> yamahata: I remember you presenting this in Atlanta summit - are you involved in this as well?
16:24:51 <rkukura> I’m not sure we need to include this on the weekly ML2 agenda, but I would like to get periodic updates, and also get access to the working docs
16:25:17 <yamahata> So far I'm not involved with their activity unfotunately.
16:25:23 <yamahata> they haven't opened it.
16:25:28 <Sukhdev_> rkukura: I was temped to remove it from the agenda - hence, I moved it to the end :-):-)
16:26:17 <Sukhdev_> yamahata: For some reason, they have not opened it up at all - this makes me very skeptical about this whole thing
16:26:28 <rkukura> Sukhdev_: OK, maybe we can switch to an agenda item on mitaka design summit topics, where we’d get updates on this and others
16:27:05 <rkukura> Anything else on topology service for now?
16:27:21 <Sukhdev_> negative
16:27:53 <rkukura> #topic open discussion
16:28:14 <rkukura> Is there anything anyone would like to discuss, or should we wrap up early today?
16:29:39 <rkukura> Seems we are done for today :)
16:29:44 <yamahata> Regarding to mid-cycle, is remote attendance allowed?
16:30:01 <yamahata> Because I'd like to have my college in china to attend somehow.
16:30:02 <rkukura> yamahata: No rule against it
16:30:10 <yamahata> Great.
16:30:27 <yamahata> thanks
16:30:51 <rkukura> I’m sure I could get a WebEx session for it if needed
16:31:41 <rkukura> Sukhdev_: Do you want to mention anything about remote attendance in the email you send?
16:32:44 <rkukura> Anything else before we conclude?
16:33:15 <rkukura> #endmeeting