16:04:38 <rkukura> #startmeeting networking_ml2
16:04:38 <openstack> Meeting started Wed Nov 25 16:04:38 2015 UTC and is due to finish in 60 minutes.  The chair is rkukura. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:04:39 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:04:42 <openstack> The meeting name has been set to 'networking_ml2'
16:04:48 <rkukura> #topic Agenda
16:04:57 <rkukura> #link https://wiki.openstack.org/wiki/Meetings/ML2#Meeting_November_25.2C_2015
16:05:32 <rkukura> similar agenda to the last couple meetings, but whether we cover items depends on who is here
16:05:37 <rkukura> Anything to add?
16:06:10 <rkukura> #topic Announcements
16:06:24 <rkukura> Only thing I have is that Mitaka-1 is next week
16:07:00 <rkukura> If noone has comments or anything to add, we’ll move on...
16:07:24 <rkukura> #topic Driver API for SecuriyGroup
16:07:46 <rkukura> The BP is still under active review
16:07:49 <rkukura> #link https://review.openstack.org/#/c/240356/
16:08:49 <rkukura> yamamoto: Do you have any update on this? Is it progressing?
16:08:58 <rkukura> Is Yalei here?
16:10:22 <rkukura> OK, lets followup on the review
16:10:29 <Sukhdev> I see several comments on the patch but, no conclusions
16:10:54 <rkukura> Sukhdev: Yes. I need to re-review, and also look at the RFE that was filed.
16:11:08 <rkukura> #link https://bugs.launchpad.net/neutron/+bug/1518087
16:11:08 <openstack> Launchpad bug 1518087 in neutron "[RFE] add the precommit primitive for security groups" [Wishlist,Triaged]
16:12:10 <rkukura> #topic Driver status coalescing/visibility
16:12:57 <rkukura> I’m not aware of any progress on this, and don’t see John Joyce, yamahata, or asomya
16:13:41 <rkukura> #action rkukura to email them and see if they are working on a proposal for Mitaka
16:14:08 <rkukura> #topic Trunk Ports
16:15:01 <rkukura> Any update on this?
16:15:32 <rkukura> guess not
16:15:45 <rkukura> #topic Modular L2 agent and macvtap
16:15:51 <rkukura> scheuran: How is this going?
16:15:52 <sc68cal> o/
16:16:02 <rkukura> and/or sc68cal
16:16:16 * sc68cal waits to see if scheuran is online
16:16:24 <scheuran> talked to armando these days and he created a blueprint for it
16:16:27 <scheuran> approved it
16:16:31 <scheuran> and set priority to high
16:16:52 <scheuran> these are really good news
16:17:07 <rkukura> scheuran: Sounds good! Anything the ML2 subteam can do to help at this point?
16:17:20 <scheuran> I have the first 2 patchsets up
16:17:28 <scheuran> so some feedback would be great
16:17:37 <Sukhdev> links, please?
16:17:39 <rkukura> scheuran: links?
16:17:56 <scheuran> #link https://review.openstack.org/246318
16:18:05 <scheuran> #link https://review.openstack.org/248138
16:18:32 <scheuran> currently I'm trying to prototype the sriov agent with this framework
16:18:54 <scheuran> to see if some extensions to the interface are required
16:19:05 <rkukura> scheuran: great!
16:19:23 <rkukura> anything else on this?
16:19:32 <scheuran> so the only thing you can do at the moment is give some early feedback if this goes into the right direction
16:19:35 <scheuran> no, nothing else
16:20:03 <rkukura> OK, lets review these
16:20:13 <rkukura> thanks scheuran!
16:20:30 <rkukura> #topic Physical Topology
16:20:37 <rkukura> I don’t see shivharis
16:20:46 <rkukura> Anyone else have any update on this?
16:21:17 <rkukura> OK…
16:21:22 <rkukura> #topic Open Discussion
16:21:27 <rkukura> Anything to discuss?
16:21:52 <Sukhdev> nothing from me -
16:22:28 <rkukura> OK
16:22:50 <rkukura> enjoy the holiday for those of us in the US!
16:23:03 <rkukura> see you next week!
16:23:08 <rkukura> #endmeeting