#openstack-meeting-alt: networking_ml2

Meeting started by Sukhdev at 16:01:16 UTC (full logs).

Meeting summary

  1. : Agenda (Sukhdev, 16:01:42)
    1. : https://wiki.openstack.org/wiki/Meetings/ML2#Meeting_January_6.2C_2016 (Sukhdev, 16:01:47)

  2. Announcements (Sukhdev, 16:02:00)
  3. : Driver API for SecurityGroup (Sukhdev, 16:04:30)
    1. : https://bugs.launchpad.net/neutron/+bug/1518087 (Sukhdev, 16:04:47)
    2. ACTION: : rkukura and yalie to update the bug to get a closure on SG API for Mitaka (Sukhdev, 16:25:13)

  4. : Vlan aware VMs (Sukhdev, 16:25:33)
    1. : https://review.openstack.org/#/c/243786/ (Sukhdev, 16:25:52)

  5. : limited portsec implementation (Sukhdev, 16:34:36)
    1. : https://review.openstack.org/#/c/250036/ (Sukhdev, 16:35:08)


Meeting ended at 17:01:04 UTC (full logs).

Action items

  1. : rkukura and yalie to update the bug to get a closure on SG API for Mitaka


Action items, by person

  1. rkukura
    1. : rkukura and yalie to update the bug to get a closure on SG API for Mitaka
  2. yalie
    1. : rkukura and yalie to update the bug to get a closure on SG API for Mitaka


People present (lines said)

  1. Sukhdev (50)
  2. yalie (29)
  3. rkukura (25)
  4. openstack (4)


Generated by MeetBot 0.1.4.