16:05:27 <Sukhdev_> #startmeeting networking_ml2
16:05:27 <openstack> Meeting started Wed Apr 26 16:05:27 2017 UTC and is due to finish in 60 minutes.  The chair is Sukhdev_. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:05:28 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:05:31 <openstack> The meeting name has been set to 'networking_ml2'
16:05:50 <Sukhdev_> #topic: Agenda
16:05:58 <Sukhdev_> #link: https://wiki.openstack.org/wiki/Meetings/ML2#Meeting_April_26.2C_2017
16:06:51 <Sukhdev_> sadasu : do you have something in your mind to discuss?
16:06:59 <Sukhdev_> so that we can update the agenda
16:07:37 <Sukhdev_> #topic: Announcements
16:07:51 <sadasu> actually, I want to know if there is a list of open bugs that I can take a look at to get an idea of what is currently hot in the ML2 world
16:07:51 <Sukhdev_> Boston summit in two weeks
16:08:07 <sadasu> yay!!
16:09:09 <Sukhdev_> anything else to announce?
16:09:10 <rkukura> sadasu: maybe more open RFEs than open bugs ;)
16:09:36 <sadasu> rkukura: yes, I stand corrected!
16:10:38 <rkukura> No announcements from me
16:11:26 <Sukhdev_> rkukura : can you add the RFE that you filed for extensions enforcements to the agenda under RFE?
16:11:38 <trevormc> o/
16:12:10 <Sukhdev_> trevormc : hi
16:12:12 <dasanind> o/
16:12:35 <Sukhdev_> #topic: Bugs/RFEs
16:13:03 <Sukhdev_> #action: rkukura to add extensions enforcements RFE to the agenda
16:13:26 <rkukura> Sukhdev_: thought I had, but I will
16:13:52 <Sukhdev_> rkukura : do you want to cover any of that RFE here now?
16:14:41 <rkukura> Sukhdev_: main question to me, other than the details, is whether to wait for me to get time to implement it, or for someone else to pick it up
16:15:27 <rkukura> Sukhdev_: we should also probably discuss the live migration work, which may need someone to pick up
16:16:23 <Sukhdev_> rkukura : good points - I will bring it up in the neutron core meeting next week as well - so, that both of these get wider coverage -
16:16:36 <Sukhdev_> we may be able to get volunteers
16:16:52 <rkukura> ok, and these might be good topics to discuss at the Boston summit
16:17:21 <dasanind> rkukura: Sukhdev_ I had a chat with Kevin on the Live Migration work
16:17:40 <dasanind> They are trying to find somebody to take it over
16:17:58 <Sukhdev_> dasanind : perfect
16:18:14 <dasanind> Meanwhile I resolved the merge conflicts on that patch. There are some test failures at this point.
16:18:32 <dasanind> will try to spend some some time on that this weekend
16:18:59 <Sukhdev_> cool
16:19:15 <rkukura> dasanind: It looks like there is activity on the spec as well: https://review.openstack.org/#/c/460021/
16:19:53 <dasanind> rkukura: didn't know that. will take a look
16:20:35 <Sukhdev_> #link: https://review.openstack.org/#/c/460021/
16:21:13 <Sukhdev_> moving right along -
16:21:31 <Sukhdev_> #topic: QinQ Type Driver
16:22:02 <Sukhdev_> trevormc : I did not have a chance to review your patch after the refactoring -
16:23:08 <trevormc> Sukhdev_: I seperated it out into a seperate patch so it still should be easy to review.
16:23:29 <Sukhdev_> trevormc : right - that is always best
16:23:39 <trevormc> I didn't have any other updates on this.
16:23:48 <sadasu> link?
16:24:13 <trevormc> #link https://review.openstack.org/#/c/458531/
16:24:21 <sadasu> thanks
16:25:00 <Sukhdev_> sadasu : and this one - https://review.openstack.org/#/c/446047
16:25:41 <Sukhdev_> trevormc : I will review this as soon as I can
16:26:09 <Sukhdev_> anything else on this?
16:26:19 <trevormc> no
16:26:28 <Sukhdev_> #topic: SR-IOV port extension RFE
16:26:45 <Sukhdev_> trevormc : any update on this one?
16:27:06 <trevormc> I updated the description on this. Last Thursday, I was trying to make the use case pretty clear this time.
16:27:43 <Sukhdev_> trevormc : I saw it - it is helpful
16:28:04 <Sukhdev_> #link: https://bugs.launchpad.net/neutron/+bug/1662650
16:28:05 <openstack> Launchpad bug 1662650 in neutron "[RFE] Advance configuration of SR-IOV ports- api extension" [Wishlist,Triaged] - Assigned to Trevor McCasland (twm2016)
16:28:19 <trevormc> We want to use this http://dpdk.readthedocs.io/en/latest/nics/intel_vf.html#dpdk-sr-iov-pmd-pf-vf-driver-usage-model but we need to support the  DPDK VF PMD driver
16:29:41 <trevormc> thats pretty much what the RFE is for. I didn't have any other updates.
16:30:06 <Sukhdev_> trevormc : thanks
16:30:13 <Sukhdev_> #topic: live migration port binding support
16:30:26 <Sukhdev_> we kind of touched on this already -
16:30:37 <Sukhdev_> dasanind : anything else to add to it?
16:30:58 <dasanind> Sukhdev_: nothing else
16:31:46 <Sukhdev_> dasanind : thanks
16:32:01 <Sukhdev_> #topic: driver api "feature requests"
16:32:19 <Sukhdev_> I copied these over from previous week
16:32:38 <Sukhdev_> I do not believe there is any activity on these -
16:32:52 <Sukhdev_> anybody cares to discuss this - or shall we skip over?
16:34:08 <Sukhdev_> silence is golden - in this case I will assume the answer is no
16:34:10 <Sukhdev_> :-)
16:34:24 <Sukhdev_> #topic: Open Discussion
16:34:47 <Sukhdev_> Does anybody have a link handy to the etherpad for summit discussion topics?
16:35:10 <rkukura> Sukhdev_: I added my RFE the the feature requests in the agenda
16:35:28 <Sukhdev_> rkukura : perfect - thanks
16:35:44 <Sukhdev_> rkukura : we should add it to the etherpad for summit discussion as well
16:35:55 <rkukura> lets find a link
16:36:52 <rkukura> FYI, I get back to Boston from New Orleans Monday evening of the summit, so will miss Monday, but should be there Tuesday
16:38:57 <Sukhdev_> rkukura : sounds good -
16:39:26 <Sukhdev_> anybody else has anything to share/discuss?
16:39:49 <sadasu> you all have been very busy :-)
16:40:24 <Sukhdev_> sadasu : well - ;-)
16:40:59 <Sukhdev_> I guess we are done
16:41:11 <Sukhdev_> Thanks everybody
16:41:12 <rkukura> thanks Sukhdev_!
16:41:18 <Sukhdev_> #endmeeting