#openstack-meeting-alt: networking_policy

Meeting started by mestery at 16:01:09 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Neutron_Group_Policy Agenda (mestery, 16:01:29)
    2. https://etherpad.openstack.org/p/NeutronIcehouseProjectPlan Neutron Icehouse Project Plan (mestery, 16:04:07)
    3. https://wiki.openstack.org/wiki/Icehouse_Release_Schedule Icehouse Release Schedule (for reference) (mestery, 16:06:04)

  1. Group Based Policy Discussion (mestery, 16:06:25)
    1. https://docs.google.com/document/d/1ZbOFxAoibZbJmDWx1oOrOsDcov6Cuom5aaBIrupCD9E/edit?usp=sharing Group Policy Document (mestery, 16:08:03)
    2. ACTION: banix and michsmit to flesh out the objects and attributes we want to expose in more detail in the design document (mestery, 16:20:06)
    3. ACTION: banix and s3wong to make first pass at defining initial rules. (mestery, 16:35:18)
    4. No meeting next week (11-28-2013) due to Thanksgiving holiday in the US. (mestery, 16:51:40)


Meeting ended at 16:54:17 UTC (full logs).

Action items

  1. banix and michsmit to flesh out the objects and attributes we want to expose in more detail in the design document
  2. banix and s3wong to make first pass at defining initial rules.


Action items, by person

  1. banix
    1. banix and michsmit to flesh out the objects and attributes we want to expose in more detail in the design document
    2. banix and s3wong to make first pass at defining initial rules.
  2. michsmit
    1. banix and michsmit to flesh out the objects and attributes we want to expose in more detail in the design document
  3. s3wong
    1. banix and s3wong to make first pass at defining initial rules.


People present (lines said)

  1. mestery (62)
  2. thinrichs2 (33)
  3. banix (18)
  4. michsmit (14)
  5. s3wong (10)
  6. prasad_ (5)
  7. alagalah (5)
  8. uri__ (4)
  9. openstack (3)
  10. KDurazzo (1)


Generated by MeetBot 0.1.4.