#openstack-meeting-alt: networking_policy

Meeting started by mestery at 16:00:24 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Neutron_Group_Policy Agenda (mestery, 16:00:38)

  1. Action Items from last week (mestery, 16:00:57)
    1. https://docs.google.com/document/d/1ZbOFxAoibZbJmDWx1oOrOsDcov6Cuom5aaBIrupCD9E/edit?usp=sharing Neutron Policy Google Doc (mestery, 16:02:27)

  2. Object and Attribute Discussion (mestery, 16:04:05)
    1. ACTION: banix and alagalah to flesh out the tables started in the document, possibly adding a diagram showing the relationship (mestery, 16:24:27)
    2. The nova use case is an interesting first one to cover once the object model is completed. (mestery, 16:30:55)

  3. Action Types Discussion (mestery, 16:33:46)
    1. ACTION: s3wong to update action section in document to not reflect neutron objects directly. (mestery, 16:34:30)
    2. ACTION: sc68cal Look over action example for QoS and provide feedback (mestery, 16:36:44)

  4. Next Steps For the Next Meeting (mestery, 16:49:59)


Meeting ended at 16:53:09 UTC (full logs).

Action items

  1. banix and alagalah to flesh out the tables started in the document, possibly adding a diagram showing the relationship
  2. s3wong to update action section in document to not reflect neutron objects directly.
  3. sc68cal Look over action example for QoS and provide feedback


Action items, by person

  1. alagalah
    1. banix and alagalah to flesh out the tables started in the document, possibly adding a diagram showing the relationship
  2. banix
    1. banix and alagalah to flesh out the tables started in the document, possibly adding a diagram showing the relationship
  3. s3wong
    1. s3wong to update action section in document to not reflect neutron objects directly.
  4. sc68cal
    1. sc68cal Look over action example for QoS and provide feedback


People present (lines said)

  1. mestery (70)
  2. banix (43)
  3. thinrichs (30)
  4. s3wong (23)
  5. alagalah (20)
  6. prasadv (14)
  7. dttocs (8)
  8. sc68cal (8)
  9. michsmit (6)
  10. ywu (5)
  11. openstack (4)
  12. rudrarugge (4)
  13. SumitNaiksatam (1)


Generated by MeetBot 0.1.4.