16:00:51 <mestery> #startmeeting networking_policy
16:00:53 <openstack> Meeting started Thu Jan  2 16:00:51 2014 UTC and is due to finish in 60 minutes.  The chair is mestery. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:54 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:56 <openstack> The meeting name has been set to 'networking_policy'
16:01:01 <mestery> #link https://wiki.openstack.org/wiki/Meetings/Neutron_Group_Policy Agenda
16:01:08 <mestery> s3wong: Happy New Year!
16:01:21 <mestery> Light agenda today, I'm still unburrying from email. :)
16:01:25 <s3wong> mestery: Happy New Year to you too!
16:02:19 <ashaikh> hey guys
16:02:29 <s3wong> mestery: so (at least) I have updated the document according to the previous meeting's acton items
16:02:30 <mestery> So, the first item is to go over the action items from last week.
16:02:32 <mestery> s3wong, do you see those?
16:02:36 <mestery> s3wong: cool!
16:03:30 <mestery> s3wong: I have that on my agenda to review today, thanks for the updates.
16:03:37 <banix> s3wong: Thanks. going through the google doc.
16:04:00 <mestery> Given I just got back this morning from a long PTO, I don't have anything else on today's agenda right now.
16:04:06 <mestery> Anyone else have anything to discuss today?
16:04:13 <s3wong> mestery: yes - (1) action is no longer Neutron objects, (2) 'security' being the only required action, and (3) in case of conflict (in security action), allow over deny
16:05:07 <mestery> s3wong: That sounds good, and from my memory, was what we had all discussed prior to the holidays. Thanks!
16:05:17 <s3wong> mestery: during the last meeting, banix wants to start discussion on PoC
16:05:27 * mestery nods.
16:05:37 <s3wong> banix: do you want to talk about this during this meeting? or wait until next week?
16:05:51 <mestery> So, as long as we agree on the scope of the PoC, I am in favor of doing that, with the intent of showing progress and an eye towards getting this accepted for the "J" release.
16:06:26 <banix> Should we talk about the basic approach for Poc now or next week?
16:06:58 <banix> I mean a more concrete discussion as to where this is implemented, etc. We can discuss now or next week.
16:06:58 <mestery> From a high level, I think the PoC should be based on ML2+OVS.
16:07:08 <s3wong> mestery: agreed
16:07:10 <mestery> banix: Do you have some concrete thoughts on this now?
16:07:15 <mestery> I just have some high-level ones. :)
16:07:34 <mestery> banix: You could take an action item to write up some thoughts for next week in the doc. Sound good?
16:07:47 <banix> mestery: sounds good.
16:08:00 <mestery> #action banix and mestery to writeup PoC in Google Doc for discussion next week.
16:08:05 <ashaikh> banix: suggest to drive the PoC discussion from a couple of use cases that might be common
16:08:06 <mestery> banix: I'll help with that as well.
16:08:21 <mestery> ashaikh: That's a good idea!
16:08:30 <banix> I would also make a couple of comments on the doc wrt new updates from s3wong and we can discuss there or on ML.
16:08:40 <banix> sounds good.
16:08:48 <mestery> banix: Ok, good. Thanks!
16:08:49 <s3wong> banix: mestery: I would also like to help out with the PoC writeup and actual work as well
16:08:58 <mestery> s3wong: Great! Thank you!
16:09:32 <mestery> OK, if there's nothing else, lets call this one early and focus on writing up the PoC details in the document for discussion next week.
16:09:34 <mestery> Sound good?
16:09:41 <banix> yes
16:09:46 <s3wong> Great
16:10:11 <mestery> OK, thanks folks!
16:10:17 <mestery> Welcome back to those who were on vacation. :)
16:10:29 <ashaikh> thanks :-)
16:10:32 <mestery> Looking forward to a great 2014 in Neutron! Collaboration is #ftw! :)
16:10:35 <mestery> #endmeeting