#openstack-meeting-alt: networking_policy

Meeting started by mestery at 19:01:07 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Neutron_Group_Policy Agenda (mestery, 19:02:02)

  1. API (mestery, 19:04:20)
    1. https://github.com/noironetworks/neutron-group-policy/tree/sumit/api API Branch (mestery, 19:04:30)
    2. ACTION: banix to push DB code to shared github for review (mestery, 19:07:44)
    3. Group Policy unit test code needs to separate out api testing from lower-level stuff (mestery, 19:13:25)

  2. Model (mestery, 19:18:46)


Meeting ended at 20:01:50 UTC (full logs).

Action items

  1. banix to push DB code to shared github for review


Action items, by person

  1. banix
    1. banix to push DB code to shared github for review


People present (lines said)

  1. SumitNaiksatam (61)
  2. mestery (53)
  3. mdhami (33)
  4. marun (26)
  5. markmcclain (22)
  6. banix (18)
  7. rkukura (16)
  8. s3wong (14)
  9. kanzhe (3)
  10. openstack (3)
  11. kevinbenton (1)


Generated by MeetBot 0.1.4.