#openstack-meeting-3: networking_policy

Meeting started by SumitNaiksatam at 18:01:39 UTC (full logs).

Meeting summary

    1. agenda: https://wiki.openstack.org/wiki/Meetings/Neutron_Group_Policy (SumitNaiksatam, 18:01:51)

  1. Gerrit Reviews (SumitNaiksatam, 18:02:14)
    1. https://review.openstack.org/#/c/95900 (SumitNaiksatam, 18:03:46)
    2. https://review.openstack.org/#/c/96050 (SumitNaiksatam, 18:03:53)
    3. https://review.openstack.org/#/c/96393 (SumitNaiksatam, 18:04:00)
    4. https://review.openstack.org/#/c/93853, https://review.openstack.org/#/c/93935 (SumitNaiksatam, 18:13:25)
    5. ACTION: rkukura SumitNaiksatam to abandon older patches (SumitNaiksatam, 18:14:51)
    6. AGREED: ipv6 support in GP will be beyond Juno, in Juno we will have it in the resource model but will raise exception (SumitNaiksatam, 18:21:18)

  2. PoC follow-up (SumitNaiksatam, 18:21:37)
  3. Mapping driver/data path patches (SumitNaiksatam, 18:26:00)
    1. AGREED: calls to neutron networks, ports, subnets, routers from the mapping driver wil be made using the python-neutronclient (SumitNaiksatam, 18:37:09)
    2. AGREED: calls to GP resources from the mapping driver will be made directly (SumitNaiksatam, 18:37:30)
    3. ACTION: mandeep rkukura to discuss ipv6 implications (SumitNaiksatam, 18:45:47)

  4. Resource name changes (again!) (SumitNaiksatam, 18:48:47)
    1. AGREED: BD, RD -> l2/3_context -> l2/3_policy (SumitNaiksatam, 18:51:58)
    2. ACTION: rkukura to suggest renaming of implicit context driver (SumitNaiksatam, 18:56:06)

  5. API interception/Nova integration (SumitNaiksatam, 18:56:14)
  6. Open Discussion (SumitNaiksatam, 18:57:36)


Meeting ended at 19:00:55 UTC (full logs).

Action items

  1. rkukura SumitNaiksatam to abandon older patches
  2. mandeep rkukura to discuss ipv6 implications
  3. rkukura to suggest renaming of implicit context driver


Action items, by person

  1. mandeep
    1. mandeep rkukura to discuss ipv6 implications
  2. rkukura
    1. rkukura SumitNaiksatam to abandon older patches
    2. mandeep rkukura to discuss ipv6 implications
    3. rkukura to suggest renaming of implicit context driver
  3. SumitNaiksatam
    1. rkukura SumitNaiksatam to abandon older patches


People present (lines said)

  1. SumitNaiksatam (152)
  2. rkukura (43)
  3. mandeep (19)
  4. armax (11)
  5. hemanthravi (5)
  6. openstack (5)
  7. banix (4)
  8. LouisF (3)
  9. thinrichs (1)
  10. ivar-lazzaro (1)


Generated by MeetBot 0.1.4.