#openstack-meeting-3: networking_policy

Meeting started by SumitNaiksatam at 18:01:40 UTC (full logs).

Meeting summary

    1. agenda: https://wiki.openstack.org/wiki/Meetings/Neutron_Grou (SumitNaiksatam, 18:01:50)
    2. agenda: https://wiki.openstack.org/wiki/Meetings/Neutron_Group_Policy (SumitNaiksatam, 18:02:07)

  1. Gerrit Reviews (SumitNaiksatam, 18:02:38)
    1. https://review.openstack.org/#/c/95900 (SumitNaiksatam, 18:03:00)
    2. https://review.openstack.org/#/c/96050 (SumitNaiksatam, 18:03:07)
    3. https://review.openstack.org/#/c/96393 (SumitNaiksatam, 18:03:14)

  2. Mapping driver/data path patches update (SumitNaiksatam, 18:09:25)
  3. Services’ integration update (SumitNaiksatam, 18:19:12)
  4. Client, CLI, Horizon update (SumitNaiksatam, 18:35:47)
    1. https://docs.google.com/presentation/d/1SmbhY5GTBKFV0U6XmAlaWn2nm-biV5bFVZDURZslNrg/edit?usp=drive_web (nati_ueno, 18:39:41)

  5. Unit tests (SumitNaiksatam, 18:39:59)
    1. ACTION: marun rkukura SumitNaiksatam mandeep to discuss how to structure UTs to make direct calls to the DB/Plugin layer (as enhancement patches) (SumitNaiksatam, 18:51:54)


Meeting ended at 19:01:04 UTC (full logs).

Action items

  1. marun rkukura SumitNaiksatam mandeep to discuss how to structure UTs to make direct calls to the DB/Plugin layer (as enhancement patches)


Action items, by person

  1. mandeep
    1. marun rkukura SumitNaiksatam mandeep to discuss how to structure UTs to make direct calls to the DB/Plugin layer (as enhancement patches)
  2. marun
    1. marun rkukura SumitNaiksatam mandeep to discuss how to structure UTs to make direct calls to the DB/Plugin layer (as enhancement patches)
  3. rkukura
    1. marun rkukura SumitNaiksatam mandeep to discuss how to structure UTs to make direct calls to the DB/Plugin layer (as enhancement patches)
  4. SumitNaiksatam
    1. marun rkukura SumitNaiksatam mandeep to discuss how to structure UTs to make direct calls to the DB/Plugin layer (as enhancement patches)


People present (lines said)

  1. SumitNaiksatam (107)
  2. rkukura (50)
  3. s3wong (26)
  4. mandeep (17)
  5. marun (13)
  6. banix (13)
  7. LouisF (12)
  8. cathy_ (8)
  9. nati_ueno (4)
  10. openstack (3)
  11. Baba_O_Riley (2)


Generated by MeetBot 0.1.4.