#openstack-meeting-3: networking_policy

Meeting started by SumitNaiksatam at 18:02:42 UTC (full logs).

Meeting summary

    1. agenda: https://wiki.openstack.org/wiki/Meetings/Neutron_Group_Policy (SumitNaiksatam, 18:02:54)

  1. API/Resource Model patches (SumitNaiksatam, 18:03:19)
    1. https://review.openstack.org/#/c/101816 (SumitNaiksatam, 18:05:18)

  2. Mapping api/driver/data path patches (SumitNaiksatam, 18:07:52)
    1. ACTION: SumitNaiksatam to put block diagram for mapping driver (or delegate to someone else :-P) (SumitNaiksatam, 18:15:43)
    2. https://review.openstack.org/101281 (SumitNaiksatam, 18:27:26)

  3. Stacking of patches (SumitNaiksatam, 18:30:31)
  4. Services’ integration (SumitNaiksatam, 18:41:17)
  5. CLI and client (SumitNaiksatam, 19:05:48)
  6. open discussion (SumitNaiksatam, 19:07:36)


Meeting ended at 19:08:24 UTC (full logs).

Action items

  1. SumitNaiksatam to put block diagram for mapping driver (or delegate to someone else :-P)


Action items, by person

  1. SumitNaiksatam
    1. SumitNaiksatam to put block diagram for mapping driver (or delegate to someone else :-P)


People present (lines said)

  1. SumitNaiksatam (120)
  2. rkukura (44)
  3. Cathy_ (26)
  4. s3wong (25)
  5. LouisF (15)
  6. s3wong_ (11)
  7. banix (5)
  8. openstack (3)


Generated by MeetBot 0.1.4.