#openstack-meeting-3: networking_policy

Meeting started by SumitNaiksatam at 18:00:53 UTC (full logs).

Meeting summary

    1. agenda: https://wiki.openstack.org/wiki/Meetings/Neutron_Group_Policy (SumitNaiksatam, 18:01:05)
    2. Juno specification submission deadline: July 10th, specification approval deadline: july 17th (SumitNaiksatam, 18:01:18)

  1. Resource Model/API/DB/Plugin Update (SumitNaiksatam, 18:03:14)
    1. https://github.com/openstack/neutron-specs (SumitNaiksatam, 18:17:02)

  2. Mapping Model/Driver Update (SumitNaiksatam, 18:24:15)
  3. CLI/Client update (SumitNaiksatam, 18:31:47)
    1. https://review.openstack.org/#/c/104013/ (songole, 18:32:16)
    2. AGREED: CLI prefix is grouppolicy_ (not gp_) (SumitNaiksatam, 18:42:21)

  4. Security Group mapping update (SumitNaiksatam, 18:43:42)
    1. https://docs.google.com/a/noironetworks.com/document/d/134P7TJdiIfjPWbmstSTY4vp9E6oRYTFs64ON3thFxhI/edit?usp=sharing (SumitNaiksatam, 18:46:14)
    2. ACTION: sync up between s3wong rkukura mandeep SumitNaiksatam on SG mapping, s3wong to put some initial thoughts in https://docs.google.com/a/noironetworks.com/document/d/134P7TJdiIfjPWbmstSTY4vp9E6oRYTFs64ON3thFxhI/edit?usp=sharing (SumitNaiksatam, 18:50:13)

  5. services’s integration (SumitNaiksatam, 18:54:53)
  6. open discussion (SumitNaiksatam, 18:56:32)


Meeting ended at 19:04:00 UTC (full logs).

Action items

  1. sync up between s3wong rkukura mandeep SumitNaiksatam on SG mapping, s3wong to put some initial thoughts in https://docs.google.com/a/noironetworks.com/document/d/134P7TJdiIfjPWbmstSTY4vp9E6oRYTFs64ON3thFxhI/edit?usp=sharing


Action items, by person

  1. mandeep
    1. sync up between s3wong rkukura mandeep SumitNaiksatam on SG mapping, s3wong to put some initial thoughts in https://docs.google.com/a/noironetworks.com/document/d/134P7TJdiIfjPWbmstSTY4vp9E6oRYTFs64ON3thFxhI/edit?usp=sharing
  2. rkukura
    1. sync up between s3wong rkukura mandeep SumitNaiksatam on SG mapping, s3wong to put some initial thoughts in https://docs.google.com/a/noironetworks.com/document/d/134P7TJdiIfjPWbmstSTY4vp9E6oRYTFs64ON3thFxhI/edit?usp=sharing
  3. s3wong
    1. sync up between s3wong rkukura mandeep SumitNaiksatam on SG mapping, s3wong to put some initial thoughts in https://docs.google.com/a/noironetworks.com/document/d/134P7TJdiIfjPWbmstSTY4vp9E6oRYTFs64ON3thFxhI/edit?usp=sharing
  4. SumitNaiksatam
    1. sync up between s3wong rkukura mandeep SumitNaiksatam on SG mapping, s3wong to put some initial thoughts in https://docs.google.com/a/noironetworks.com/document/d/134P7TJdiIfjPWbmstSTY4vp9E6oRYTFs64ON3thFxhI/edit?usp=sharing


People present (lines said)

  1. SumitNaiksatam (164)
  2. rkukura (40)
  3. s3wong (38)
  4. regXboi (31)
  5. banix (14)
  6. songole (13)
  7. mandeep (9)
  8. openstack (3)


Generated by MeetBot 0.1.4.