#openstack-meeting-3: networking_policy

Meeting started by SumitNaiksatam at 18:01:50 UTC (full logs).

Meeting summary

    1. agenda: https://wiki.openstack.org/wiki/Meetings/Neutron_Group_Policy#July_10th.2C_2014 (SumitNaiksatam, 18:02:18)

  1. Patches in review (SumitNaiksatam, 18:04:46)
    1. https://wiki.openstack.org/wiki/Meetings/Neutron_Group_Policy/Patches (SumitNaiksatam, 18:04:53)

  2. Resource Model/API/DB/Plugin Update (SumitNaiksatam, 18:07:37)
    1. ACTION: SumitNaiksatam to add DB migration script to first series of GP resources (SumitNaiksatam, 18:14:38)
    2. ACTION: SumitNaiksatam to add diagram fo explain the different functional blocks in the GP stack (SumitNaiksatam, 18:20:05)
    3. ACTION: GP team to add functional test(s) to neutron to aid in merging of the first series of patches (SumitNaiksatam, 18:20:29)
    4. AGREED: Fair level of consensus (or no immediate dissents) on the API/DB model for GP-API/EB/PLG-1 patches, such that functional tests can be attempted using the mapping driver available (SumitNaiksatam, 18:22:25)

  3. Mapping Model/Driver Update (SumitNaiksatam, 18:22:46)
  4. Security Groups mapping update (SumitNaiksatam, 18:40:36)
    1. https://docs.google.com/document/d/134P7TJdiIfjPWbmstSTY4vp9E6oRYTFs64ON3thFxhI/edit# (s3wong, 18:41:17)

  5. API Intercept (SumitNaiksatam, 18:52:25)
  6. Vendor drivers (SumitNaiksatam, 18:58:03)
  7. Open Discussion (SumitNaiksatam, 18:59:20)
    1. ACTION: SumitNaiksatam to ping Ronak on the state of Horixon (SumitNaiksatam, 19:06:47)


Meeting ended at 19:08:10 UTC (full logs).

Action items

  1. SumitNaiksatam to add DB migration script to first series of GP resources
  2. SumitNaiksatam to add diagram fo explain the different functional blocks in the GP stack
  3. GP team to add functional test(s) to neutron to aid in merging of the first series of patches
  4. SumitNaiksatam to ping Ronak on the state of Horixon


Action items, by person

  1. SumitNaiksatam
    1. SumitNaiksatam to add DB migration script to first series of GP resources
    2. SumitNaiksatam to add diagram fo explain the different functional blocks in the GP stack
    3. SumitNaiksatam to ping Ronak on the state of Horixon


People present (lines said)

  1. SumitNaiksatam (150)
  2. rkukura (48)
  3. regXboi (40)
  4. mandeep__ (27)
  5. s3wong (19)
  6. LouisF (6)
  7. markmcclain (5)
  8. kevinbenton (4)
  9. songole (4)
  10. armax (3)
  11. openstack (3)


Generated by MeetBot 0.1.4.