#openstack-meeting-3: networking_policy
Meeting started by SumitNaiksatam at 18:00:39 UTC
(full logs).
Meeting summary
-
- agenda:
https://wiki.openstack.org/wiki/Meetings/Neutron_Group_Policy
(SumitNaiksatam,
18:00:50)
- Gerrit Reviews (SumitNaiksatam, 18:08:01)
- https://wiki.openstack.org/wiki/Meetings/Neutron_Group_Policy/Patches
(SumitNaiksatam,
18:08:28)
- Resource Model/API/DB/Plugin Update (SumitNaiksatam, 18:12:04)
- Mapping Model/Driver Update (SumitNaiksatam, 18:19:12)
- Functional/System testing (SumitNaiksatam, 18:31:21)
- Security Groups mapping update (SumitNaiksatam, 18:46:07)
- http://docs.openstack.org/admin-guide-cloud/content/securitygroup_workflow.html
(s3wong,
18:48:03)
- Vendor Drivers (SumitNaiksatam, 18:53:53)
- AGREED: Group Policy
team will introduce WIP tempest patch to aid in end-to-end testing
of the stacked patches (SumitNaiksatam,
19:04:33)
- https://review.openstack.org/#/c/106916/
(marun,
19:06:52)
- open discussion (SumitNaiksatam, 19:17:48)
Meeting ended at 19:21:21 UTC
(full logs).
Action items
- (none)
People present (lines said)
- SumitNaiksatam (177)
- rkukura (57)
- marun (30)
- banix (29)
- mlavalle (24)
- s3wong (17)
- LouisF (11)
- mandeep (9)
- kevinbenton (5)
- openstack (3)
- rms_13 (2)
- hemanthravi (1)
Generated by MeetBot 0.1.4.