#openstack-meeting-3: networking_policy

Meeting started by SumitNaiksatam_ at 18:01:34 UTC (full logs).

Meeting summary

    1. agenda: https://wiki.openstack.org/wiki/Meetings/Neutron_Group_Policy (SumitNaiksatam_, 18:02:46)

  1. Mailing list discussion on GBP (SumitNaiksatam_, 18:03:49)
    1. ACTION: rms_13 to send “policy-point” “policy-group” suggestion to mailing list (SumitNaiksatam, 18:46:57)

  2. Patch reviews (SumitNaiksatam, 18:48:31)
  3. model update (SumitNaiksatam, 18:50:19)
  4. mapping udpate (SumitNaiksatam, 18:50:19)
  5. SG mapping update (SumitNaiksatam, 18:51:16)
  6. Input from markmcclain1 and marun (SumitNaiksatam, 18:56:28)
    1. ACTION: markmcclain to send a proposal on GBP progress by eod Aug 7th 2014 (SumitNaiksatam, 19:34:29)

  7. CLI/Client update (SumitNaiksatam, 19:36:29)
  8. Horizon update (SumitNaiksatam, 19:51:29)
  9. Vendor Drivers (SumitNaiksatam, 19:52:50)
  10. API intercept (SumitNaiksatam, 19:54:56)
  11. Tempest tests (SumitNaiksatam, 19:57:39)
  12. open discussion (SumitNaiksatam, 19:58:33)


Meeting ended at 20:00:28 UTC (full logs).

Action items

  1. rms_13 to send “policy-point” “policy-group” suggestion to mailing list
  2. markmcclain to send a proposal on GBP progress by eod Aug 7th 2014


Action items, by person

  1. markmcclain
    1. markmcclain to send a proposal on GBP progress by eod Aug 7th 2014
  2. rms_13
    1. rms_13 to send “policy-point” “policy-group” suggestion to mailing list


People present (lines said)

  1. SumitNaiksatam (187)
  2. SumitNaiksatam_ (68)
  3. marun (60)
  4. regXboi (56)
  5. rkukura (45)
  6. arosen (38)
  7. banix (37)
  8. rockyg (26)
  9. rms_13 (26)
  10. songole (18)
  11. salv-orlando (16)
  12. ivar-lazzaro (15)
  13. markmcclain (15)
  14. s3wong (9)
  15. kevinbenton (9)
  16. mscohen (6)
  17. openstack (5)
  18. LouisF (4)
  19. yyywu (4)
  20. markmcclain1 (4)
  21. susaant (2)
  22. hemanthravi (2)
  23. nbouthors (2)
  24. prasadv (1)


Generated by MeetBot 0.1.4.