18:02:36 <SumitNaiksatam> #startmeeting networking_policy
18:02:37 <openstack> Meeting started Thu Aug 14 18:02:36 2014 UTC and is due to finish in 60 minutes.  The chair is SumitNaiksatam. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:02:38 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:02:40 <openstack> The meeting name has been set to 'networking_policy'
18:02:40 <emagana> hi all!
18:02:45 <SumitNaiksatam> #info agenda: https://wiki.openstack.org/wiki/Meetings/Neutron_Group_Policy
18:02:58 <SumitNaiksatam> agenda unchanged from the last meeting :-)
18:03:09 <rkukura> hi
18:03:19 <LouisF> hi
18:03:20 <SumitNaiksatam> #topic Mailing list discussion on the path forward
18:03:35 <ivar-lazzaro> hi
18:04:13 <SumitNaiksatam> i think Stefano sent out an email yesterday saying that we are getting closer to making some progress here
18:04:25 <SumitNaiksatam> i dont have any more details than that
18:04:31 <banix> SumitNaiksatam: link in agenda?
18:04:40 * s3wong holding his breath awaiting for a decision on GBP's fate (for Juno)
18:04:42 <SumitNaiksatam> #info agenda: https://wiki.openstack.org/wiki/Meetings/Neutron_Group_Policy
18:04:56 <banix> i meant for mailing thread
18:05:02 <banix> making sure i am not missing it
18:06:14 <SumitNaiksatam> #link http://lists.openstack.org/pipermail/openstack-dev/2014-August/042963.html
18:06:55 <banix> it says many in the GBP team are actively working ….
18:07:08 <banix> who are those members? are they present here?
18:07:28 <SumitNaiksatam> banix: i believe he is referring to the mailing list discussions
18:07:58 <banix> SumitNaiksatam: i see
18:08:07 <SumitNaiksatam> banix: other than that stefano had reached out to mscohen, rkukura and myself
18:08:29 <SumitNaiksatam> banix: this was based on the action item he had mentioned in the Neutron IRC meeting on monday
18:08:42 <s3wong> SumitNaiksatam: how did that go?
18:08:45 <SumitNaiksatam> banix: to understand the history
18:09:01 <s3wong> SumitNaiksatam: is there a rough idea on which direction we are going to go?
18:09:01 <SumitNaiksatam> history of the development of GBP
18:09:05 <SumitNaiksatam> he wanted to get up to speed
18:09:16 <SumitNaiksatam> s3wong: we gave the matter of fact information
18:09:37 <SumitNaiksatam> based on whatever is already in the open and recorded
18:09:49 <SumitNaiksatam> s3wong: i am not sure
18:10:05 <s3wong> SumitNaiksatam: OK
18:10:08 <SumitNaiksatam> i dont know if others are, i have not seen anything in the public mailing lists
18:10:36 <SumitNaiksatam> i think different people are working on different proposals or ideas
18:11:00 <hemanthravi> SumitNaiksatam, prasadv reached out to stefano and told him about the work we have been doing
18:11:13 <SumitNaiksatam> hemanthravi: ok, thanks for the update, good to know
18:11:57 <banix> What is the role of Stefano? Any particular reason why he is asked to do this?
18:12:17 <s3wong> banix: I think he is on the OpenStack board?
18:12:44 <SumitNaiksatam> banix: i am not sure, you ahve to either check with him or the PTL
18:13:03 <banix> s3wong: SumitNaiksatam ok thx
18:13:14 <SumitNaiksatam> banix: since he joined in the last neutron IRC meeting which is usually run by the PTL
18:13:35 <SumitNaiksatam> banix: perhaps these are all good questions to be posed to the ML
18:13:52 <rkukura> http://www.openstack.org/foundation/staff
18:13:53 <LouisF> will there be a final decsion on whether on gbp in juno?
18:13:59 <ronakmshah> Ok. So we have 20 days. We have ~13 patches (neutron, heat, client, horizon) to merge. What is our team strategy here?
18:14:20 <SumitNaiksatam> ronakmshah: our team strategy is to stay on message
18:14:36 <SumitNaiksatam> LouisF: we are all hopeful
18:14:54 <banix> SumitNaiksatam: yeah will send a note asking for clarification and openness to the discussion (not suggesting it is not open; simply reiterating it.)
18:15:06 <SumitNaiksatam> LouisF: i am guessing you are in support of it being in Juno
18:15:17 <SumitNaiksatam> banix: very good
18:15:32 <LouisF> SumitNaiksatam: indeed
18:15:55 <SumitNaiksatam> LouisF:  good
18:15:55 <cathy_> SumitNaiksatam: Is there a timeline for  the decision being made?
18:16:04 <banix> from the Neutron weekly cll i thought it was clear thet it will *not* be in tree in Juno for sure
18:16:38 <SumitNaiksatam> banix: is taht your interpretation or you have knowledge about this?
18:16:51 <banix> SumitNaiksatam: my interpretation
18:16:52 <SumitNaiksatam> cathy_: we hope its at the earliest
18:17:07 <SumitNaiksatam> cathy_: i am guessing you are also anxious as you are in support of this effort?
18:17:19 <cathy_> SumitNaiksatam: yes
18:17:26 <SumitNaiksatam> cathy_: good
18:17:30 <sarob> i lurking and can explain stefano
18:17:33 <SumitNaiksatam> banix: okay
18:17:34 <banix> my understanding from the call; no knowledge beyond that
18:17:59 <sarob> stefano is one of the openstack community managers
18:18:02 <s3wong> banix: my interpretation of the call was that there is no conclusion - but time is against us...
18:18:10 <sarob> and he works for the foundation
18:18:13 <SumitNaiksatam> s3wong: that was more of my feeling as well
18:18:29 <SumitNaiksatam> s3wong: based on the ML discussion as well as from the IRC meeting
18:18:37 <SumitNaiksatam> sarob: thanks for that input
18:18:37 <ronakmshah> :(
18:18:45 <sarob> sure
18:18:46 <banix> sarob: i see; thx for the info
18:19:23 <SumitNaiksatam> ok, onto more technical things? ;-)
18:19:39 <SumitNaiksatam> so while on the ML thread
18:20:07 <SumitNaiksatam> i think most people agreed to the policy-target terminology (in lieu of endpoint)
18:20:22 <SumitNaiksatam> but towards the end there was also a suggestion for “policy-endpoint"
18:20:35 <SumitNaiksatam> want to make sure that its duly noted as well
18:21:04 <SumitNaiksatam> also we have not discussed “policy-target” as a candidate specifically in this meeting forum
18:21:29 <SumitNaiksatam> any thoughts?
18:21:54 <LouisF> +1
18:21:55 <SumitNaiksatam> should we go with “policy-target” and “policy-group”?
18:22:05 <SumitNaiksatam> LouisF: +1 for which one?
18:22:40 <LouisF> policy-group containing policy-targets
18:22:44 <regXboi> +1 for policy-target/policy-group
18:22:57 <hemanthravi> +1 for policy-target, policy-group
18:22:59 <banix> dont like policy-target particularly but any of the suggestions is ok
18:23:03 <ivar-lazzaro> policy-endpoint sure sounds fine but I'd avoid the 'endpoint' word
18:23:12 <s3wong> contract is still contract, right? :-)
18:23:15 <ivar-lazzaro> so +1 policy-target and policy-group
18:23:17 <regXboi> ivar-lazzaro: exactly
18:23:25 <SumitNaiksatam> LouisF: regXboi hemanthravi ivar-lazzaro: thanks
18:23:41 <SumitNaiksatam> banix: so you dont like policy-target but you are not opposed?
18:23:48 <LouisF> target-group/target-member?
18:23:59 <banix> SumitNaiksatam: correct; no problem with having it
18:24:09 <s3wong> LouisF: that way, we all work for Target instead of Walmart :-)
18:24:16 <SumitNaiksatam> LouisF: i think it might be better to have “policy” in there somewhere :-)
18:24:23 <SumitNaiksatam> s3wong: lol
18:24:34 <cathy_> s3wong: lol
18:24:37 <LouisF> SumitNaiksatam: ok fine
18:24:48 <rkukura> As long as it has a usable acronym, I’m OK
18:24:49 <SumitNaiksatam> LouisF: no, just thinking loud
18:24:59 <SumitNaiksatam> rkukura: there you go! :-)
18:25:04 <cathy_> policy-group could mislead people to think it is a group of policy?
18:25:27 <SumitNaiksatam> cathy_: so policy-target-group, then?
18:25:36 <s3wong> rkukura: PT and PTG --- not as catchy as EP and EPG...
18:25:46 <SumitNaiksatam> s3wong: that i agree
18:25:55 <SumitNaiksatam> i had gotten used to EP and EPG! :-(
18:26:30 <SumitNaiksatam> so per cathy_’s reservation, what do people think of ‘policy-target-group’?
18:26:45 <cathy_> SumitNaiksatam: that is a little too long, or not
18:26:51 <emagana> cathy_ point is very interesting, I like policy-target-group little long thou
18:27:04 <SumitNaiksatam> we already had end-point-group
18:27:10 <SumitNaiksatam> if you break it that way
18:27:21 <banix> honestly, I think the main reason to change the name is to not have to discuss changing the name.
18:27:27 <SumitNaiksatam> so i guess policy-target-group might be a few more characters
18:27:29 <s3wong> the CLI would be neutron-policy-target-group-create ...
18:27:43 <regXboi> s3wong: ouch
18:28:01 <SumitNaiksatam> s3wong: or we could make it neutron-ptg-create
18:28:16 <SumitNaiksatam> s3wong: but valid point to consider from a usability perspective
18:28:29 <SumitNaiksatam> banix: you were saying something?
18:28:44 <cathy_> I think louis's suggestion has merit. since it is clear that policy is appled, do we still need policy in the tagret-group
18:28:57 <regXboi> SumitNaiksatam: if we do that, consistency requires ptg-list, ptg-show, ptg-update and ptg-delete and I can just hear somebody complaining about using an abbrev
18:29:05 <s3wong> SumitNaiksatam: I think banix 's point is we are discussing name change such that we don't have to have long discussion on name change
18:29:08 <SumitNaiksatam> regXboi: :-)
18:29:15 <regXboi> cathy_: if we don't say policy, somebody will inevitably complain that we are too general
18:29:28 <regXboi> so let's not open that can of worms again
18:29:37 <cathy_> regXboi: ok,
18:29:37 <banix> SumitNaiksatam: yeah what s3wong said
18:30:09 <SumitNaiksatam> s3wong: banix: sorry i still did not get it (yeah, i am dense), but anyway
18:30:16 <ronakmshah> policy-point and policy-group
18:30:27 <SumitNaiksatam> i think we proabably dont want to revisit this again
18:30:34 <SumitNaiksatam> name change that is
18:30:40 <ronakmshah> +1
18:30:45 <s3wong> SumitNaiksatam: so we conform to Jay Pipes' request for name change to avoid name changing being a gating factor on discussing GBP
18:30:48 <banix> SumitNaiksatam: i think the names are good as they are; not convinced we have to change them but changing them will make it possible to move on ...
18:30:53 <songole> CLI would be grouppolicy-policy-target-group-create
18:30:54 <SumitNaiksatam> so lets spend a few more minutes if we have to, and get done with it
18:30:59 <songole> very confusing
18:31:06 <LouisF> +1
18:31:10 <s3wong> SumitNaiksatam: and at the end we still spent tons of time discussing name changes. I think that was the point :-)
18:31:23 <cathy_> confusing
18:31:27 <ronakmshah> CLI should be grouppolicy-policy-point-create
18:31:34 <ronakmshah> grouppolicy-policy-group-create
18:31:39 <regXboi> I'm going to argue against policy-point
18:31:43 <jaypipes> Why not: neutron group-policy-target create
18:31:46 <ronakmshah> That as is is long enough
18:31:46 <SumitNaiksatam> banix: i fully agree, i did not see any problems with the names or overlaps (but it came up at a time when lots of things were being thrown at this, and we did not want it to be a roadblock)
18:31:57 <regXboi> because it's *not* clear
18:32:11 <banix> ronakmshah: that’s correct
18:32:28 <SumitNaiksatam> jaypipes: yeah
18:32:36 <SumitNaiksatam> jaypipes: that works for the “policy-target"
18:32:43 <regXboi> jaypipes: +1 for the thing that replaces endpoints (sorry about that :) )
18:32:44 <SumitNaiksatam> jaypipes: we were discussing what to call the group
18:33:01 <SumitNaiksatam> jaypipes: so we have could either call it “policy-group”
18:33:06 <LouisF> group synonyms: bag, sack, bucket...
18:33:15 <jaypipes> SumitNaiksatam: neutron policy-group-create
18:33:17 <cathy_> byw, do we still distinguish source and destination?
18:33:28 <jaypipes> SumitNaiksatam: neutron policy-target create
18:33:35 <SumitNaiksatam> jaypipes: but then people said that “policy-group” implies a group of policies
18:33:49 <SumitNaiksatam> jaypipes: and not group of policy-targets
18:34:04 <SumitNaiksatam> jaypipes: so the suggestion was to use ‘policy-target-group'
18:34:09 <jaypipes> SumitNaiksatam: a policy-target is just one component of a policy group, yes?
18:34:13 <SumitNaiksatam> jaypipes: but then it becomes too long :-)
18:34:19 <SumitNaiksatam> jaypipes: exactly
18:34:27 <regXboi> jaypipes: not quite...
18:34:46 <SumitNaiksatam> jaypipes: or in other words, policy-group is a collection of policy-targets
18:34:56 <SumitNaiksatam> regXboi: ^^^?
18:35:02 * regXboi can hear the complaining now
18:35:03 <jaypipes> SumitNaiksatam: so I recommend: neutron policy-target create <GROUP_NAME> <TARGET_NAME> for the policy-target creation
18:35:24 <SumitNaiksatam> jaypipes: yeah, i think we kind of agreed on that
18:35:24 <jaypipes> SumitNaiksatam: and neutron policy-group create <GROUP_NAME> for the policy-group creation
18:35:49 <ronakmshah> Fine. +1
18:35:55 <SumitNaiksatam> jaypipes: but the suggestion is that “policy-group” sounds like a collection of policies
18:35:57 <jaypipes> that's pithy enough, yes?
18:36:05 <ronakmshah> EPG -> Policy-group
18:36:15 <ronakmshah> EP - > Policy-target
18:36:18 <jaypipes> right.
18:36:18 <SumitNaiksatam> jaypipes: whereas its actually a collection of ‘policy-targets'
18:36:33 <SumitNaiksatam> cathy_: am i representing your point correctly?
18:36:56 <cathy_> SumitNaiksatam: yes, it is just my concern how some people might interprete it
18:37:42 <banix> i think Cathy_ i right in pointing out policy-group is confusing
18:37:48 <SumitNaiksatam> if everybody agrees that ‘policy-group’ is not misleading, we can move forward with that
18:37:50 <banix> is right
18:37:59 <LouisF> my 2 cents is for neutron target-group create <GROUP_NAME>
18:38:10 <SumitNaiksatam> if not, then we have to chose the longer terminilogy “policy-target-group"
18:38:14 <jaypipes> LouisF: that works too.
18:38:16 <banix> i think it is confusing; will have to pay the price later on
18:38:23 <cathy_> I like Louis's sugggestion
18:38:43 <ronakmshah> My only concern with PT is that when you attach a VM to that one will have to say “attach this VM to this policy-target”
18:38:44 <s3wong> banix: agreed, I am definitely not a fan of policy-group, especially we prefix that with group-policy
18:38:48 <s3wong> sounds silly...
18:38:51 <jaypipes> the problem is that then you have policy-target instead of just target. :)
18:38:56 <ronakmshah> policy-point fits well for me in that regard
18:39:29 <ronakmshah> VM is a policy-target vs VM is a policy-point
18:39:42 <SumitNaiksatam> jaypipes: perhaps someone else might complain with overloading of the target terminology, not sure
18:39:44 <regXboi> policy-point is too close to policy enforcement point for my taste
18:40:24 <SumitNaiksatam> we are 40 mins into the meeting :-)
18:40:27 <jaypipes> neutron policy-target-group create <GROUP_NAME> && neutron policy-target create <GROUP_NAME> <TARGET_NAME>
18:40:51 <regXboi> jaypipes: :-)
18:40:52 <cathy_> how about "target replacing "endpt" and "target group" replacing "endpt group"
18:41:12 <SumitNaiksatam> cathy_: what about jaypipes suggetstion above?
18:41:14 <jaypipes> neutron target-group create <GROUP_NAME> && neutron target create <GROUP_NAME> <TARGET_NAME>
18:41:16 <SumitNaiksatam> cathy_: he has spelt it out
18:41:19 <jaypipes> cathy_: yes?
18:41:33 <SumitNaiksatam> jaypipes: i prefer the former
18:41:35 <cathy_> that is good
18:41:42 <jaypipes> either one is cool with me.
18:41:44 <LouisF> +1
18:41:45 <regXboi> sorry - we need to say policy somewhere
18:41:47 <cathy_> jaypipes: I like it
18:41:51 <ronakmshah> Policy is a MUST
18:41:52 <SumitNaiksatam> regXboi: +1
18:42:22 <SumitNaiksatam> okay, so we agree policy-target and policy-target-group? :-)
18:42:26 <rkukura> cathy_: I strongly prefer acronyms over “squashed” words
18:42:36 <emagana> I think how long the name is should not matter as long as it is clear, for instance we have in Neutron: security-group-rule-create
18:42:46 <SumitNaiksatam> emagana: kind of agree
18:42:48 <regXboi> emagana: +1
18:42:52 <SumitNaiksatam> rkukura: agree
18:42:53 <banix> SumitNaiksatam: +1
18:42:55 <cathy_> rkukura: agree, it is just for easy typing
18:43:07 <cathy_> not suggesting using sqaushed words
18:43:10 <SumitNaiksatam> going once
18:43:18 <SumitNaiksatam> policy-target and policy-target-group
18:43:27 <regXboi> "bang that gavel!"
18:43:41 <SumitNaiksatam> ok no disagreements
18:43:53 <banix> sounds good
18:44:05 <cathy_> OK with me
18:44:10 <SumitNaiksatam> #agreed endpoint will be changed to policy-target and endpointgroup will be changed to policy-target-group
18:44:12 <LouisF> and sold to the gentleman in the green fedora...
18:44:23 <SumitNaiksatam> regXboi: there ^^^
18:44:26 <SumitNaiksatam> LouisF: lol
18:44:28 <regXboi> :-)
18:44:35 <cathy_> LouisF: LOL
18:44:44 <SumitNaiksatam> LouisF: didnt realize that regXboi was wearing the green fedora
18:44:54 * regXboi didnt realize it either ;)
18:44:56 <SumitNaiksatam> LouisF: or may be it was jaypipes! :-)
18:45:07 <jaypipes> :)
18:45:12 <SumitNaiksatam> actually it was jaypipes :-)
18:45:17 <SumitNaiksatam> ok moving on then?
18:45:23 <banix> yes pls
18:45:29 * jaypipes dons green fedora
18:46:08 * SumitNaiksatam hands over the policy-target plaque to jaypipes :-)
18:46:19 <SumitNaiksatam> #topic Patches in review
18:46:23 <songole> SumitNaiksatam: are we going to drop grouppolicy prefix in CLI?
18:46:36 <SumitNaiksatam> songole: good point
18:46:41 <SumitNaiksatam> #undo
18:46:42 <openstack> Removing item from minutes: <ircmeeting.items.Topic object at 0x1e94b90>
18:46:42 <regXboi> can we? I'd sure like to
18:47:04 <SumitNaiksatam> lets take the CLI patch first since songole has been working furiously on that
18:47:07 <SumitNaiksatam> #topic CLI
18:47:22 <songole> if we don't, CLI command would be grouppolicy-policy-target-create
18:47:27 <SumitNaiksatam> so per jaypipes’ suggestion above its not required
18:47:43 <SumitNaiksatam> is everyone fine with:
18:48:00 <SumitNaiksatam> neutron policy-target-group create <GROUP_NAME> && neutron policy-target create <GROUP_NAME> <TARGET_NAME>
18:48:06 <SumitNaiksatam> ?
18:48:17 <rkukura> neutron l3-policy-create …
18:48:20 <SumitNaiksatam> any issues with not having grouppolicy as prefix?
18:48:24 * regXboi goes and looks
18:48:28 <songole> neutron contract-create ..
18:48:32 <LouisF> yes
18:49:02 <banix> yeah may be an issue
18:49:06 <regXboi> I'm worried about the l3policy and l2policy coming back to us
18:49:13 <hemanthravi> earlier there was an issue with action-create....too generic without prefix
18:49:13 <songole> they need to have some prefix
18:49:28 <songole> gbp-l3policy-create?
18:49:40 <rkukura> could we just add a policy- prefix to the ones that don’t already mention policy?
18:49:40 <banix> or just gp-*
18:49:51 <regXboi> banix or songole: +1
18:49:52 <rkukura> banix: +1
18:50:04 <regXboi> I'm ok with an abbrev there
18:50:25 <regXboi> and gp-policy-target-create and gp-policy-target-group-create aren't *too* bad
18:50:28 <rkukura> applied consistently? i.e. gp-policy-target-create …?
18:50:33 <ronakmshah> Will it be acceptable? Cores?
18:50:46 <SumitNaiksatam> gp/gbp - nice, i like that
18:50:46 <regXboi> rkukura: yes, applied consistently (whatever it is)
18:50:50 <songole> regXboi: +1
18:50:57 <cathy_> I might miss some discussion. WHy do we have l2policy and l3 policy. What is their replationship to contract? There could be policies other than L2 and L3.
18:51:23 <SumitNaiksatam> cathy_: we had a long discussion about what to call those as well :-)
18:51:35 <s3wong> cathy_: they were originally named l2-context and l3-context
18:51:36 <SumitNaiksatam> cathy_: so in this case they are l2/3 policies
18:52:07 <SumitNaiksatam> so should we go with the “gp-“ prefix for all group-based policy CLI?
18:52:17 <cathy_> SumitNaiksatam: s3wong I think I need to catch up on these discussions later
18:52:27 <SumitNaiksatam> cathy_: sure
18:52:36 <songole> going by the above argument, isn't it actually contract-target?
18:52:43 <SumitNaiksatam> cathy_: if there are other policies that need to be added, we can surely augment the model
18:52:53 <regXboi> SumitNaiksatam: +1 on the gp idea (though I'd like some cores to comment :) )
18:52:56 <emagana> SumitNaiksatam: gp- sounds like a very good option!
18:52:58 <emagana> +1
18:53:08 <cathy_> SumitNaiksatam: thanks. we can discuss that after all these are settled.
18:53:30 <rkukura> I’m a core and am on record as not being anti-acronym (aa)
18:53:41 <regXboi> rkukura: danke
18:53:47 <SumitNaiksatam> regXboi: emagana cathy_: thanks
18:54:08 <SumitNaiksatam> #agreed All Group-based policy CLI to be prefixed with “gp-“
18:54:40 <SumitNaiksatam> songole: any more CLI update?
18:54:53 <SumitNaiksatam> songole: or anything blocking you?
18:55:02 <LouisF> gp-target-group-create?
18:55:04 <songole> no. working on unit tests
18:55:33 <LouisF> since the gp- sets the context?
18:55:34 <SumitNaiksatam> LouisF: the gavel has been struck :-P
18:56:09 <SumitNaiksatam> LouisF: i do agree there is some redundancy
18:56:28 <SumitNaiksatam> LouisF: but probably not the best place to optimize?
18:56:34 <LouisF> SumitNaiksatam: okey doke
18:56:47 <SumitNaiksatam> songole: ok thanks for the upates
18:57:00 <SumitNaiksatam> we are 4 mins away from the end of the meeting
18:57:07 <SumitNaiksatam> #topic Vendor drivers
18:57:16 <regXboi> ...the joys of naming...
18:57:17 <SumitNaiksatam> i might be putting the cart before the horse here
18:57:39 <banix> i saw a driver from One Convergence. right?
18:57:42 <SumitNaiksatam> but hemanthravi i think you or your teammate posted a patch for the one convergence driver?
18:57:48 <hemanthravi> yes
18:57:59 <banix> cool
18:58:00 <SumitNaiksatam> hemanthravi: okay, just wanted everyone else to know
18:58:07 <hemanthravi> https://review.openstack.org/#/c/113649/
18:58:11 <SumitNaiksatam> in case the team wants to exchanve notes
18:58:17 <sarob> i'd like to squeeze in a minute to discuss the proposed policy summit in september
18:58:18 <SumitNaiksatam> #link https://review.openstack.org/#/c/113649/
18:58:21 <SumitNaiksatam> hemanthravi: thanks
18:58:32 <SumitNaiksatam> sarob: sure
18:58:37 <SumitNaiksatam> #topic Open Discussion
18:58:40 <sarob> thx
18:58:42 <SumitNaiksatam> sarob: go ahead
18:58:44 <sarob> #link https://www.eventbrite.com/e/openstack-policy-summit-tickets-12642081807
18:59:15 <sarob> id like to get the congress and GBP teams together 18-19 sept
18:59:16 <SumitNaiksatam> sarob: thanks for that information
18:59:28 <sarob> and a few of the other project cores as well
18:59:35 <s3wong> sarob: yes, that would be good
18:59:55 <sarob> SumitNaiksatam: i could use your input on the etherpad
19:00:10 <sarob> #link https://etherpad.openstack.org/p/juno-midcycle-policy-summit
19:00:10 <cathy_> sarob: thanks for the info. I am interested in joining the discussion
19:00:26 <sarob> we can have some remote as well
19:00:38 <sarob> if you can not join us in Palo Alto
19:00:46 <SumitNaiksatam> ok anything else?
19:00:52 <sarob> all are welcome to update the etherpad
19:00:54 <SumitNaiksatam> we are at the hour
19:00:55 <sarob> nope thx
19:00:56 <s3wong> sarob: my understanding it would either be in Yahoo (sunnyvale) or vmware (palo alto)
19:01:04 <sarob> vmware
19:01:05 <cathy_> sarob: where in Palo Alto?
19:01:07 <sarob> its set
19:01:10 <s3wong> so local for most of us (except regXboi and banix)
19:01:15 <rkukura> and me
19:01:22 <s3wong> and rkukura (sorry :-) )
19:01:34 <sarob> 3401 hillview ave
19:01:51 <sarob> we have a room for 25-30
19:01:56 <SumitNaiksatam> all right, thanks all!
19:01:59 <sarob> thx
19:02:02 <regXboi> a hangout/webex/irc channel would be good for those that will be remote...
19:02:05 <SumitNaiksatam> we are over the time
19:02:09 <sarob> roger that
19:02:12 <SumitNaiksatam> #endmeeting