#openstack-meeting-3: networking_policy
Meeting started by SumitNaiksatam at 18:01:41 UTC
(full logs).
Meeting summary
-
- agenda:
https://wiki.openstack.org/wiki/Meetings/Neutron_Group_Policy
(SumitNaiksatam,
18:01:59)
- StackForge Process (SumitNaiksatam, 18:03:47)
- Summary of relevant links for code and specs (SumitNaiksatam, 18:10:01)
- Patches in review (SumitNaiksatam, 18:11:41)
- https://review.openstack.org/#/q/status:open+project:stackforge/group-based-policy+branch:master,n,z
(SumitNaiksatam,
18:11:50)
- Resource renaming - finalize (SumitNaiksatam, 18:21:05)
- AGREED: tentative
agreement in the team to rename resources to Policy Rules Set and
Policy Tags (will move forward if there are no further major
objections) (SumitNaiksatam,
18:34:20)
- Cross project dependency on neutron package (SumitNaiksatam, 18:37:00)
- DB migrations (SumitNaiksatam,
18:41:52)
- DB migrations (SumitNaiksatam, 18:42:10)
- refactoring of resource mapping driver (SumitNaiksatam, 18:49:53)
- Open Discussion (SumitNaiksatam, 18:58:17)
Meeting ended at 19:00:20 UTC
(full logs).
Action items
- (none)
People present (lines said)
- SumitNaiksatam (152)
- ivar-lazzaro (27)
- s3wong (23)
- LouisF (11)
- rms_13 (4)
- openstack (4)
- HenryG (3)
- hemanthravi (1)
Generated by MeetBot 0.1.4.