#openstack-meeting-3: networking_policy

Meeting started by SumitNaiksatam at 18:01:54 UTC (full logs).

Meeting summary

    1. agenda: https://wiki.openstack.org/wiki/Meetings/Neutron_Group_Policy (SumitNaiksatam, 18:02:17)

  1. Patches in review (SumitNaiksatam, 18:03:07)
    1. #link https://review.openstack.org/#/q/status:open+project:stackforge/group-based-policy+branch:master,n,z (SumitNaiksatam, 18:03:20)

  2. GBP DB (SumitNaiksatam, 18:10:39)
    1. https://review.openstack.org/#/c/126383/ (SumitNaiksatam, 18:12:05)
    2. ACTION: SumitNaiksatam to explore branching for stackforge projects (SumitNaiksatam, 18:38:07)
    3. ACTION: ivar-lazzaro to send update to ML based on decision by tomorrow (SumitNaiksatam, 18:41:29)

  3. Resource Mapping driver refactoring proposal (SumitNaiksatam, 18:42:12)
    1. https://blueprints.launchpad.net/group-based-policy/+spec/mapping-extension-refactor (SumitNaiksatam, 18:42:56)

  4. Open Discussion (SumitNaiksatam, 18:56:05)
    1. ACTION: ivar-lazzaro rkukura to send update to ML on #link https://blueprints.launchpad.net/group-based-policy/+spec/mapping-extension-refactor and #link https://blueprints.launchpad.net/group-based-policy/+spec/gbp-extension-drivers (SumitNaiksatam, 19:01:54)
    2. ACTION: SumitNaiksatam to update presentation slides (SumitNaiksatam, 19:03:38)


Meeting ended at 19:04:30 UTC (full logs).

Action items

  1. SumitNaiksatam to explore branching for stackforge projects
  2. ivar-lazzaro to send update to ML based on decision by tomorrow
  3. ivar-lazzaro rkukura to send update to ML on #link https://blueprints.launchpad.net/group-based-policy/+spec/mapping-extension-refactor and #link https://blueprints.launchpad.net/group-based-policy/+spec/gbp-extension-drivers
  4. SumitNaiksatam to update presentation slides


Action items, by person

  1. ivar-lazzaro
    1. ivar-lazzaro to send update to ML based on decision by tomorrow
    2. ivar-lazzaro rkukura to send update to ML on #link https://blueprints.launchpad.net/group-based-policy/+spec/mapping-extension-refactor and #link https://blueprints.launchpad.net/group-based-policy/+spec/gbp-extension-drivers
  2. rkukura
    1. ivar-lazzaro rkukura to send update to ML on #link https://blueprints.launchpad.net/group-based-policy/+spec/mapping-extension-refactor and #link https://blueprints.launchpad.net/group-based-policy/+spec/gbp-extension-drivers
  3. SumitNaiksatam
    1. SumitNaiksatam to explore branching for stackforge projects
    2. SumitNaiksatam to update presentation slides


People present (lines said)

  1. SumitNaiksatam (109)
  2. ivar-lazzaro (80)
  3. rkukura (46)
  4. s3wong (20)
  5. glebo (13)
  6. LouisF (5)
  7. cathy_ (3)
  8. hemanthravi (3)
  9. openstack (3)


Generated by MeetBot 0.1.4.