#openstack-meeting-3: networking_policy

Meeting started by SumitNaiksatam at 18:00:33 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/Neutron_Group_Policy#Feb_19th.2C_12th.2C_2015 (SumitNaiksatam, 18:00:59)
    2. kilo-1 was released on Feb 16th (SumitNaiksatam, 18:01:25)
    3. http://lists.openstack.org/pipermail/openstack-dev/2015-February/057115.html (SumitNaiksatam, 18:01:59)

  1. Bugs (SumitNaiksatam, 18:06:17)
    1. https://bugs.launchpad.net/group-based-policy/+bug/1417206/comments/1 (rkukura, 18:08:14)
    2. https://bugs.launchpad.net/group-based-policy/+bug/1416527/comments/4 (rkukura, 18:08:39)
    3. ACTION: SumitNaiksatam to follow up with jishnub on 1416527 and 1417206 (SumitNaiksatam, 18:10:31)

  2. Re-factor Group Based Policy with Neutron RESTful APIs (SumitNaiksatam, 18:18:31)
    1. https://review.openstack.org/#/c/153126 (SumitNaiksatam, 18:18:42)

  3. Floating IP support (SumitNaiksatam, 18:41:06)
    1. https://review.openstack.org/157298 (SumitNaiksatam, 18:41:18)

  4. Open Discussion (SumitNaiksatam, 19:02:52)
    1. https://www.openstack.org/vote-vanvouver/presentation/taking-security-groups-to-ludicrous-speed-with-open-vswitch (ivar-lazzaro, 19:04:16)


Meeting ended at 19:06:14 UTC (full logs).

Action items

  1. SumitNaiksatam to follow up with jishnub on 1416527 and 1417206


Action items, by person

  1. SumitNaiksatam
    1. SumitNaiksatam to follow up with jishnub on 1416527 and 1417206


People present (lines said)

  1. SumitNaiksatam (144)
  2. rkukura (46)
  3. ivar-lazzaro (33)
  4. Yi_ (18)
  5. mageshgv (8)
  6. openstack (6)
  7. yapeng (5)
  8. LouisF (2)
  9. yapeng_ (2)
  10. s3wong (2)
  11. yushiro (1)


Generated by MeetBot 0.1.4.