#openstack-meeting: Neutron

Meeting started by markmcclain at 21:01:38 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Network/Meetings (markmcclain, 21:02:29)

  1. Announcements (markmcclain, 21:02:38)
    1. Icehouse-1 is December 5th (markmcclain, 21:02:49)
    2. https://launchpad.net/neutron/+milestone/icehouse-1 (markmcclain, 21:03:37)

  2. Bugs (markmcclain, 21:05:24)
    1. https://bugs.launchpad.net/neutron/+bugs?search=Search&field.importance=Critical&field.status=New&field.status=Confirmed&field.status=Triaged&field.status=In+Progress (markmcclain, 21:05:53)
    2. https://bugs.launchpad.net/neutron/+bug/1251448 (markmcclain, 21:10:35)
    3. https://review.openstack.org/#/c/57711/ , https://review.openstack.org/#/c/57069/6 (arosen, 21:22:42)

  3. Docs (markmcclain, 21:23:53)
  4. Docs (markmcclain, 21:27:48)
    1. https://wiki.openstack.org/wiki/Documentation/BugDay Dec 20th (emagana, 21:29:19)

  5. Nova Parity (markmcclain, 21:33:15)
    1. https://etherpad.openstack.org/p/icehouse-neutron-nova-parity-prelim-outline (markmcclain, 21:35:16)

  6. Tempest (markmcclain, 21:38:29)
    1. https://etherpad.openstack.org/p/icehouse-summit-qa-neutron (markmcclain, 21:39:04)
    2. ACTION: markmcclain to find grenade lead (markmcclain, 21:46:50)

  7. Subteams (markmcclain, 21:55:08)
  8. Open Discussion (markmcclain, 21:56:05)
    1. https://review.openstack.org/#/c/53821/ (nati_ueno, 21:59:13)


Meeting ended at 22:01:12 UTC (full logs).

Action items

  1. markmcclain to find grenade lead


Action items, by person

  1. markmcclain
    1. markmcclain to find grenade lead


People present (lines said)

  1. markmcclain (88)
  2. salv-orlando (45)
  3. mlavalle (15)
  4. marun (15)
  5. beagles (14)
  6. armax (14)
  7. jog0 (14)
  8. emagana (13)
  9. uvirtbot (9)
  10. nati_ueno (9)
  11. openstack (5)
  12. sdague (5)
  13. sc68cal (4)
  14. clarkb (4)
  15. arosen (4)
  16. mestery (3)
  17. mtreinish (3)
  18. safchain (2)
  19. dkehn (2)
  20. lifeless (2)
  21. colinmcnamara (1)
  22. EmilienM (1)
  23. Swami (1)


Generated by MeetBot 0.1.4.