#openstack-meeting: neutron-advanced-routing

Meeting started by nati_ueno at 05:04:53 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/NeutronDynamicRoutingIceHouse (nati_ueno, 05:05:24)
    2. etherpad page https://etherpad.openstack.org/p/NeutronDynamicRoutingIceHouse (nati_ueno, 05:05:35)

  1. MPLS VPNs integration (nati_ueno, 05:06:33)
    1. https://docs.google.com/document/d/1aVfYHiGrwL7XyE639_sCBkmALy7FKCJqPX8DqiHk7kY/edit (pedro_r_marques, 05:07:56)
    2. https://wiki.openstack.org/wiki/Neutron/BGP_MPLS_VPN (pedro_r_marques, 05:13:34)
    3. https://blueprints.launchpad.net/neutron/+spec/neutron-services-insertion-chaining-steering (nati_ueno, 05:25:09)
    4. ACTION: Action items: 1) Nati incorporate l3vpn-connection API into BP (nati_ueno, 05:39:01)
    5. ACTION: (2) use case text from nati, pedro, thomas... (nati_ueno, 05:39:33)


Meeting ended at 05:43:03 UTC (full logs).

Action items

  1. Action items: 1) Nati incorporate l3vpn-connection API into BP
  2. (2) use case text from nati, pedro, thomas...


People present (lines said)

  1. pedro_r_marques (66)
  2. nati_ueno (55)
  3. thomas_morin (33)
  4. openstack (3)


Generated by MeetBot 0.1.4.