#openstack-meeting: neutron_ci

Meeting started by ihrachys at 16:00:42 UTC (full logs).

Meeting summary

    1. ACTION: armax to make sure periodic functional test job shows up in grafana (ihrachys, 16:10:31)
    2. ACTION: ihrachys to follow up on elastic-recheck with e-r cores (ihrachys, 16:10:49)
    3. ACTION: ihrachys to follow up with infra on forbidding bare gerrit rechecks (ihrachys, 16:11:09)
    4. ACTION: ihrachys check if we can enable dstat logs for functional job (ihrachys, 16:28:08)
    5. ACTION: jlibosva to spin up a test-only patch to disable ovs compilation to improve reproduce rate (ihrachys, 16:37:32)
    6. ACTION: jlibosva to explore what broke scenario job (ihrachys, 16:59:16)


Meeting ended at 17:00:27 UTC (full logs).

Action items

  1. armax to make sure periodic functional test job shows up in grafana
  2. ihrachys to follow up on elastic-recheck with e-r cores
  3. ihrachys to follow up with infra on forbidding bare gerrit rechecks
  4. ihrachys check if we can enable dstat logs for functional job
  5. jlibosva to spin up a test-only patch to disable ovs compilation to improve reproduce rate
  6. jlibosva to explore what broke scenario job


Action items, by person

  1. armax
    1. armax to make sure periodic functional test job shows up in grafana
  2. ihrachys
    1. ihrachys to follow up on elastic-recheck with e-r cores
    2. ihrachys to follow up with infra on forbidding bare gerrit rechecks
    3. ihrachys check if we can enable dstat logs for functional job
  3. jlibosva
    1. jlibosva to spin up a test-only patch to disable ovs compilation to improve reproduce rate
    2. jlibosva to explore what broke scenario job


People present (lines said)

  1. ihrachys (89)
  2. jlibosva (51)
  3. armax (9)
  4. openstack (7)
  5. otherwiseguy (4)


Generated by MeetBot 0.1.4.